Lexus CT200h Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter #1
Anyone else having this problem?

I initially put some music on my USB for the CT. Later on, I added new songs to it. But for some reason, my CT would not play the new songs I've added. It just keeps repeating the songs I put on at the beginning.

Any way of fixing this?
 

·
Registered
Joined
·
209 Posts
Just a suggestion, but have you tried saving the music onto your PC, wiping the USB, reloading the music back onto the USB, and then seeing if it works?
 

·
Registered
Joined
·
2 Posts
I bought an 8g and 60g sony USB sticks and the donot work. Formatted them as FAT 32 and used mp3 as well as wav files. All my 0.25/0.5/1 and 2g sticks work fantastic. These were all free bees from medical reps and cheap! Any one can tell me why sony sticks do not work?
 

·
Registered
Joined
·
4 Posts
I had a mp3 player hooked up via a cord which works fine in my 2012 ct200h, but not in my 2014 fsport. I kept getting an error or NO MUSIC FILES. After much work making sure everything was mp format, no corrupt files, and playing around in my lexus screen, i finally took the songs from the player to a usb drive and it worked. So basically you cant play music via a cord.dont know about apple stuff. The 2012 music screen and set up is much better
 

·
Registered
Joined
·
40 Posts
Noticed also the problem once with a 8gb San usb stick. It has been resolved by itself, not sure how, after couple of days with no obvious reason.
With all the respect to Lexus and to the CT200h (great car), in general, the multimedia/navigation system sucks. (owner of a 2012 model).
 
1 - 6 of 6 Posts
Top