Lexus CT200h Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
2012 CT200H with Nav

USB was skipping tracks for a while, then stopped altogether. Thought it was the usb stick, tried a new one, and Ipod, nothing.

USB Port Charges, but stays totally Greyed-Out. When Aux cable is plugged into Aux input, Aux lights up on display, and can be switched to. 12v outlet also has Power.

No Fuses appear to be blown.

Managed to get into Diagnostic Menu - Shows USB ERROR


Now What? I'm a Certified Mobile Electronics Tech. I'm happy to get as technical as I need to to fix this, if I have to replace a module, or solder whatever, but I have no idea where to look from here.

Anyone know the issue, or have schematics?

Could it be as simple as having the Error cleared?
 

·
Registered
2015 eminent white pearl
Joined
·
365 Posts
2012 CT200H with Nav

USB was skipping tracks for a while, then stopped altogether. Thought it was the usb stick, tried a new one, and Ipod, nothing.

USB Port Charges, but stays totally Greyed-Out. When Aux cable is plugged into Aux input, Aux lights up on display, and can be switched to. 12v outlet also has Power.

No Fuses appear to be blown.

Managed to get into Diagnostic Menu - Shows USB ERROR


Now What? I'm a Certified Mobile Electronics Tech. I'm happy to get as technical as I need to to fix this, if I have to replace a module, or solder whatever, but I have no idea where to look from here.

Anyone know the issue, or have schematics?

Could it be as simple as having the Error cleared?
 
1 - 3 of 3 Posts
Top