Lexus CT200h Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Just purchased a used 2015 F-Sport with 25k miles. Yesterday, the red/blue temperature buttons stopped working. Pressing them does not change the readout on the climate control LCD screen. The only way I'm able to control the temperature is through the navigation screen via the joystick. Anyone have any ideas on what this could be? A blown fuse?

Any help would be greatly appreciated - thanks.
 

·
Moderator
Joined
·
381 Posts
Yeah, I'd check fuses. Was it a private sale or dealership?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Bought it from a used car dealership. Took it up to my local Lexus service dept and they ran diagnostics but didn't get any error codes (and no blown fuses). They did a "hard reset" which I think just means they disconnected and reconnected the battery. They told me if it happens again that they are going to file a claim with Lexus corporate. FYI, the buttons were working for a few days after I got it back and now they've stopped working again. Taking it back to the service dept AGAIN tomorrow. We'll see what happens. Needless to say, I'm extremely disappointed and frustrated about this...
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
For anyone who's interested - just got my car back from the dealership. Apparently, it was a bad circuit board ($800). Repair was covered under the remaining warranty.
 

·
Moderator
Joined
·
381 Posts
Glad they covered it!
 
1 - 5 of 5 Posts
Top