Lexus CT200h Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
I can't upload pictures from my USB drive to change the startup image. The pictures I want to use are within the limits per the manual. I've looked at the manual instructions, but they don't seem to match my equipment. I've tried using both USB ports and haven't been successful. Anyone know how to do this??
 

·
Registered
Joined
·
57 Posts
You should make sure you put the pictures in the startup image folder and try adding or extracting your image using a windows computer
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #3 ·
You should make sure you put the pictures in the startup image folder and try adding or extracting your image using a windows computer

I put the photos in a folder titled "StartupImage". Did I name the folder correctly or is it different? How would I use my laptop to add or extract the photos from the car?
 

·
Registered
Joined
·
57 Posts
I put the photos in a folder titled "StartupImage". Did I name the folder correctly or is it different? How would I use my laptop to add or extract the photos from the car?
Yes thats the correct title for the folder. Then make sure that that folder is the only folder on the flash drive. Then try to put the photo on a Windows computer, open it and resave it to the flashdrive as a new file. Thats what worked for me.
I originally tried with my Mac and it would not find the photos. Make sure it is a JPEG or JPG.
 

·
Registered
Joined
·
19 Posts
FWIW, it worked fine for me adding the photos from a Mac. You just have to make sure the flash drive is formatted as FAT32.
 
1 - 8 of 8 Posts
Top