Lexus CT200h Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
76 Posts
Discussion Starter #1
For some reason, my CT200h (2011, has 140,000km) makes a squeaking/farting kind of sound around the brake pedal area whenever I let go of the brakes or come to a stop and slowly let go.

Does anyone know what the issue might be? There's not much of a degrade in performance that I can tell as I've been driving like this for about 4-6 months already. My mechanic friend said my pads and rotors are good, and he could potentially bleed the brakes however apparently it's a bit of a pain to do it on these cars.

Here's a video and sound...

 

·
Registered
Joined
·
313 Posts
Just from the video it almost seems like the pedal assembly itself is rubbing against something, as if it needs lubrication. Perhaps you press the pedal with force not only to the front, but to the side as well? Causing it to wear any plastic or rubber on the side to where it's metal on metal now? I'd take a look down there just to eliminate that possibility.

Does the sound sound like it's coming from the pedal itself?
 

·
Registered
Joined
·
76 Posts
Discussion Starter #3
Just from the video it almost seems like the pedal assembly itself is rubbing against something, as if it needs lubrication. Perhaps you press the pedal with force not only to the front, but to the side as well? Causing it to wear any plastic or rubber on the side to where it's metal on metal now? I'd take a look down there just to eliminate that possibility.

Does the sound sound like it's coming from the pedal itself?
I thought that as well, but the sound only occurs when the vehicle is moving and is being stopped. If I'm in park and press it, it won't make that noise.
 

·
Registered
Joined
·
337 Posts
That sounds like a vacuum/servo assistance problem. That isn't a rubbing sound and bleeding the brakes won't cure it. I have read somewhere of a brake booster problem on these and the Prius which is sadly quite expensive.
Good luck sorting it


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
76 Posts
Discussion Starter #5
That sounds like a vacuum/servo assistance problem. That isn't a rubbing sound and bleeding the brakes won't cure it. I have read somewhere of a brake booster problem on these and the Prius which is sadly quite expensive.
Good luck sorting it


Sent from my iPhone using Tapatalk
Is this something I should be overly worried about? I don't really notice any decrease in performance but I've never ran into a problem like this before.
 

·
Registered
Joined
·
337 Posts
It will have an impact on braking performance as it will be lacking in servo assistance. I would get it leak tested first to see how bad it is.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
28 Posts
I have the very same sound in my 2017. The dealer told me that the ACTUATOR needs to be replaced. The ordered the part from Lexus Canada. Will let you know.


Sent from my iPad using Tapatalk
 

·
Registered
Joined
·
1 Posts
Our new-to-us CT is making the same sound intermittently when we step on the brakes. Did a new brake actuator fix the problem?

The car is still under warranty so I'm trying to get as much info on this before I head to the dealership.
 
1 - 8 of 8 Posts
Top