Lexus CT200h Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
267 Posts
Discussion Starter #1
Cruising slowly through the neighborhood streets at less than 25mph, so I decide I was going to activate the EV Mode. Stopped at a stop sign, slowly eased off with my foot lightly on the accelerator pedal and finger on the (EV) button, and pushed it...*bing* Oops! Crap! I hit the Parking button as I was rolling off. I thought there'd be no problem but I noticed I was not accelerating when pushing the accelerator pedal... lights everywhere on the cluster (the car was still rolling) looked like the state your car is in when you push the Power button (2 times) without the brake held down...no "Ready" light. I'm still rolling on and immediately hit the Hazard lights (cars around). With my foot on the brake, I push the Power. Nothing. I try again. All shuts off (& Park activates). (My foot still on the brake) Pushed Power again...*bing!*..."Ready". Put in in gear and headed off.
I remember every detail of this moment. I didn't panic because I'm in a residential area, so its highly unlikely of "You might have..."
Anyway, I'm confused of why the 'engine shut off' while rolling slow after pressing the Park button. I thought normally it'd just chime a warning, but keep on going.
 

·
Registered
Joined
·
120 Posts
OK...this is troublesome. Not being an owner of a CT yet and only test drove the car twice, I am nervous about the power button, "P" button, double press, ready light, etc set-up of this car. I am having nightmares of sitting in the school pickup line and not being able to start my car properly.
 

·
Registered
Joined
·
267 Posts
Discussion Starter #3
OK...this is troublesome. Not being an owner of a CT yet and only test drove the car twice, I am nervous about the power button, "P" button, double press, ready light, etc set-up of this car. I am having nightmares of sitting in the school pickup line and not being able to start my car properly.
Sorry, didn't mean to make you nervous. :p There's no need to be, really. The overall 'ignition' procedure is very simple and familiar like any other car. There's just no engine rev; shaking, vibrating feeling. Don't worry. You'll get the hang of it within the first few minutes of owning.
 

·
Registered
Joined
·
75 Posts
i have done the same thing twice pushed park button instead of ev button(not looking) now if it happens i am a old pro at shutting down and restarting the car my wife yells at me if i go for the ev butoon lol .
 

·
Registered
Joined
·
120 Posts
I just read on a Prius forum that when you press the P button while driving over a few miles per hour will put the car in neutral. To begin driving again you put the car in drive. If you press the P button going at a crawl the car will halt to a sudden stop and remain in park.

Does this sound right? YuDanJa's situation appears different.
 

·
Registered
Joined
·
75 Posts
if the vehicle is in motion and you push park button you must push power button once to power down foot on brake puch power 2nd time to start as you would normally
 

·
Registered
Joined
·
237 Posts
Turns on ACC, so stereo, open windows, etc
 

·
Premium Member
Joined
·
661 Posts
if the vehicle is in motion and you push park button you must push power button once to power down foot on brake puch power 2nd time to start as you would normally
I did this yesterday for first time on my street going 15 kmph and accidentally hit Park but I didn't have to push power button, car just stalled, went into Neutral and I had to pull down on Shifter to go into Drive.
 

·
Registered
Joined
·
267 Posts
Discussion Starter #10
I did this yesterday for first time on my street going 15 kmph and accidentally hit Park but I didn't have to push power button, car just stalled, went into Neutral and I had to pull down on Shifter to go into Drive.
Did you notice a "rev" the engine when you accelerated?
I thought the same thing (shifting gears), but the moment I noticed the "Ready" light was off and cluster lights were lit up, I had assumed my car wouldn't be able to go.

By the way, similar to a car able to start its engine on Neutral, can the CT power on in Neutral, too?
 

·
Registered
Joined
·
237 Posts
off the subject but with acc energized i know the radio plays but do the widows operate if so problem with my ride
Push once, no, push twice yes
 

·
Registered
Joined
·
164 Posts
Haha I'm glad I'm not the only one !

I had a similar experience the other day, I was at traffic lights on the flat and was not sure what I did I reached down for some reason and I now think I must have touched the park button but the result was I couldn't pull away as the lights changed at that moment (foot on throttle nothing happening !) so within what must have been no more that a few seconds the 4x4 behind me is beeping !!! Then i notice i am not in drive but I could not get the car in to drive, for some stupid reason because I had been trying to pull away I had not put my foot back on the brake to go back in to drive. Once I did this it was ok.

The whole thing probably only lasted 15-20 seconds but seemed longer with the idiot behind me beeping his horn, like I would want to sit there deliberately at the lights tacking in the view ! Surely it was obvious I had a problem.

I have had cars stop in front of me before you either wait a min and they sort it out or you change lanes if you can and I have even put my hazards on and gone to assist the car in front before and help push them to the side. What good does #%##¥ beeping do !

Thanks for letting me vent that out of my system.


.
 
1 - 13 of 13 Posts
Top