Lexus CT200h Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter #1
picked up my car 3 days ago, and found these problems/questions:

1. high pitch noice when breaking - sounds like the noice that you may sometimes hear from an electronic adapter. I am guessing it's the battery charging component. Do you guys have the same problem?

2. gas engine starts around 10 seconds after the "READY" light is on, and the gas engine turns off itself after around 20 seconds - what's the purpose for that, I didnt put the gear to drive, why did it start then turn off itself??

3. how do you unlock all 4 doors by just touching the door handle

4. no light in glove box!!

5. one of the cup holder led is not working - there was a member has the same problem in the other thread

6. when driving in eco mode or normal mode, the blue light above the speedometer sometimes turns off by itself. Is that mean the car is in EV mode during that time?
 

·
Registered
Joined
·
1 Posts
Hi Canith!

I got my car 1 week ago and got the same problems like what you have stated. It got me worried too. I am still deciding whether to go back to the dealer and ask. :(
 

·
Premium Member
Joined
·
661 Posts
picked up my car 3 days ago, and found these problems/questions:

1. high pitch noice when breaking - sounds like the noice that you may sometimes hear from an electronic adapter. I am guessing it's the battery charging component. Do you guys have the same problem?

2. gas engine starts around 10 seconds after the "READY" light is on, and the gas engine turns off itself after around 20 seconds - what's the purpose for that, I didnt put the gear to drive, why did it start then turn off itself??

3. how do you unlock all 4 doors by just touching the door handle

4. no light in glove box!!

5. one of the cup holder led is not working - there was a member has the same problem in the other thread

6. when driving in eco mode or normal mode, the blue light above the speedometer sometimes turns off by itself. Is that mean the car is in EV mode during that time?
1. The CT does make a small high pitched noise when braking. This is the regenerators in action. It shouldn't be painful of a pitched noise though.

2. The gas engine turns on when powering up to make sure battery is powered enough, then it turns off because it doesn't need to be running until you need more power.

3. Do you have Navigation or Non-Nav. If navigation this can be programmed in your settings. If you have Non-Nav this can be programmed on your cluster when you go to settings when you keep pressing Display button. See manual for details.

4. I agree, I guess they had to cut corners somewhere

5. Now when your referring to your cup holder LEDs, there will ONLY be one working at a time. Because one is BLUE and other is RED. So it will depend on which drive mode you are in. Turn on Sport Mode and it turns to other LED which is red.

6. When the blue light fades away you are not being Eco-friendly. It fades when the gas motor is being used. The more you floor it, the more it goes away.
 

·
Registered
Joined
·
49 Posts
picked up my car 3 days ago, and found these problems/questions:

1. high pitch noice when breaking - sounds like the noice that you may sometimes hear from an electronic adapter. I am guessing it's the battery charging component. Do you guys have the same problem?

2. gas engine starts around 10 seconds after the "READY" light is on, and the gas engine turns off itself after around 20 seconds - what's the purpose for that, I didnt put the gear to drive, why did it start then turn off itself??

3. how do you unlock all 4 doors by just touching the door handle

4. no light in glove box!!

5. one of the cup holder led is not working - there was a member has the same problem in the other thread

6. when driving in eco mode or normal mode, the blue light above the speedometer sometimes turns off by itself. Is that mean the car is in EV mode during that time?
Hi Canith!

I got my car 1 week ago and got the same problems like what you have stated. It got me worried too. I am still deciding whether to go back to the dealer and ask. :(



Fellas, All the stuff you mentioned above are all in the manuals. :rolleyes:
 

·
Premium Member
Joined
·
957 Posts
There actually is a LED in the glovebox, they're the same kinds in your foot well lights. I know. I had to do a double take when I replaced my LEDs. The LEDs are so dim in the foot well and glovebox, they're almost nonexistent unless you're in the middle of nowhere in the pitch black. And even then, you'll have to strain to see them.

The cupholder LED is actually in the overhead console above your head. It actually shines the LED light down INTO the cupholder; you won't be able to see it well if you have anything covering the overhead console or if it's bright in the cabin or outside. They are subtle until it gets really dark. Try putting a white piece of paper in your cupholder to see if it shows up. It should be blue in Eco and Normal modes, and Red in Sport mode.
 

·
Registered
Joined
·
39 Posts
Discussion Starter #6
1. The CT does make a small high pitched noise when braking. This is the regenerators in action. It shouldn't be painful of a pitched noise though.

2. The gas engine turns on when powering up to make sure battery is powered enough, then it turns off because it doesn't need to be running until you need more power.

3. Do you have Navigation or Non-Nav. If navigation this can be programmed in your settings. If you have Non-Nav this can be programmed on your cluster when you go to settings when you keep pressing Display button. See manual for details.

4. I agree, I guess they had to cut corners somewhere

5. Now when your referring to your cup holder LEDs, there will ONLY be one working at a time. Because one is BLUE and other is RED. So it will depend on which drive mode you are in. Turn on Sport Mode and it turns to other LED which is red.

6. When the blue light fades away you are not being Eco-friendly. It fades when the gas motor is being used. The more you floor it, the more it goes away.

1. It's very noticeable when music is off and it really bothers me

2. why doesnt it turn on right at the beginning?

3. mine is a a non-nav, I will look into it

4. Actually, there is a light in there. Had my user manual bag in there, and totally blocked the light.

5,6. okay, that's pretty cool
 

·
Registered
Joined
·
39 Posts
Discussion Starter #7
There actually is a LED in the glovebox, they're the same kinds in your foot well lights. I know. I had to do a double take when I replaced my LEDs. The LEDs are so dim in the foot well and glovebox, they're almost nonexistent unless you're in the middle of nowhere in the pitch black. And even then, you'll have to strain to see them.

The cupholder LED is actually in the overhead console above your head. It actually shines the LED light down INTO the cupholder; you won't be able to see it well if you have anything covering the overhead console or if it's bright in the cabin or outside. They are subtle until it gets really dark. Try putting a white piece of paper in your cupholder to see if it shows up. It should be blue in Eco and Normal modes, and Red in Sport mode.
Had my user manual bag in the glovebox. Now I took it out and finally see the light, thanks.
 

·
Registered
Joined
·
91 Posts
One thing I noticed and found a bit odd was when driving along and you select neutral and then press the brake, the eco meter and energy monitors show that regeneratrive braking doesn't function in neutral. I can see why engine braking wouldnt charge the battery in neutral as the transmission is disconnected but thought the brakes would regardless of gear. I wouldn't normally ever select neutral so no big deal but just curious as to why this is...?
 

·
Registered
Joined
·
60 Posts
My car has the nav, but I believe I changed the door setting to open all doors when touching the door handle from the key fob. I believe if you hold down both lock and unlock at the same time and wait for a confirmation beep, the setting will be changed. I believe this works on non-nav models also. let me know if it worked. Good luck, my wife and I are really enjoying the car ( although it is technically hers)
 
1 - 9 of 9 Posts
Top