Lexus CT200h Forums banner
1 - 20 of 40 Posts

·
Registered
Joined
·
99 Posts
Discussion Starter · #1 ·
Hello, guys!
Just received the RES kit today. Here is the images:

The box


Content: owner manual, ECU, instruction, mounting kit, wiring harness


ECU:


Gonna install it on this weekend... :)
 

·
Registered
Joined
·
209 Posts
Is that to intended pre-warm the car in cold winters? (I see you are in Russia)
 

·
Registered
Joined
·
486 Posts
Is it easy to install by yourself?
I've installed a head unit, subs/amp, lowered my car, and done other minor mods myself, but remote started seems like it would be more complicated than all of that?
 

·
Registered
Joined
·
99 Posts
Discussion Starter · #4 ·
Is that to intended pre-warm the car in cold winters? (I see you are in Russia)
Yeah, it's is exactly what it made for... :)

Is it easy to install by yourself?
Well, as for me it's pretty easy - take off few interior panels, install ECU and connect the wire harness... One little thing, after that you need "to pair" ECU with the car (using j2534 cable and toyota TIS).
 

·
Registered
Joined
·
33 Posts
Hi SID! Nice project you got there! Anyway hope you will post some pictures when you're done. By the way, regarding the pairing.. How can you do that? I'd always like to have RES, but don't have the guts to do it. Take care
 

·
Registered
Joined
·
99 Posts
Discussion Starter · #7 ·
By the way, regarding the pairing.. How can you do that? I'd always like to have RES, but don't have the guts to do it. Take care
Hi, Wong! I'm glad to hear you =)
"Pairing" means this:

- You need: j2534 pass-throu cable adapter, laptop, toyota TIS Techstream installed on it
- connect to the car using cable
- start TIS and choose option "ECU registration"

But there are few little moments, so it's not so easy as it gets.
More info you can find here http://ct200hchat.com/wp-content/uploads/2011/05/CT200hRemoteEngineStart.pdf
 

·
Registered
Joined
·
40 Posts
Hi, Wong! I'm glad to hear you =)
"Pairing" means this:

- You need: j2534 pass-throu cable adapter, laptop, toyota TIS Techstream installed on it
- connect to the car using cable
- start TIS and choose option "ECU registration"

But there are few little moments, so it's not so easy as it gets.
More info you can find here http://ct200hchat.com/wp-content/uploads/2011/05/CT200hRemoteEngineStart.pdf
In Canada and would love to add this. Looking forward to any install pictures you have and comments on the installation.

Also any suggestions on where one might come acorss the Toyota TIS software to do the pairing? :cool:
 

·
Premium Member
Joined
·
1,101 Posts
Wow. First you installed the cruise control, then rear stabilizer bar, and now this on your own!? You've got skills!
 

·
Registered
Joined
·
82 Posts
Is there a way to change/adjust the internal settings?

I have the remote start and there are three things specifically that agitate me.

1. the range is horrible (antenna location?)
2. only runs for 10 minutes, and you can only use it twice.
3. Car shuts off once you hit unlock.

I'd love to figure out how to let it run longer and how to not have it shut off when you unlock.
 

·
Registered
Joined
·
255 Posts
I'd love to figure out how to let it run longer and how to not have it shut off when you unlock.
The shut off is an anti theft feature. Remember the car can be driven without the key if the engine is running. So be sure to not leave it running and go into a store or some other place. :eek:
 

·
Registered
Joined
·
99 Posts
Discussion Starter · #14 ·
Wow. First you installed the cruise control, then rear stabilizer bar, and now this on your own!? You've got skills!
:) thanks, man!
By the way, jimmy, could you please tell me, how you do customization of the RES? I mean, is it possible to customize the parameters of the heater/defrost/AC ? Or it just using last parameters since your last vehicle exit?
 

·
Registered
Joined
·
99 Posts
Discussion Starter · #15 ·
Well, at this moment can't say anything positive about RES. Right now it doesn't appropriate work. When i'm trying to start engine remotely:
- the car beeps
- the hazard lights flashes 5 times
- the main dash illuminates on

And nothing else, engine stay off, main dash turning off and the car stay under security.
That's it :( I'm trying to find the solution, cause i haven't got any troubleshooting guide with it.
 

·
Registered
Joined
·
255 Posts
Well, at this moment can't say anything positive about RES. Right now it doesn't appropriate work. When i'm trying to start engine remotely:
- the car beeps
- the hazard lights flashes 5 times
- the main dash illuminates on

And nothing else, engine stay off, main dash turning off and the car stay under security.
That's it :( I'm trying to find the solution, cause i haven't got any troubleshooting guide with it.
It takes 20 seconds for the egine to start. Did you wait?
 

·
Registered
Joined
·
99 Posts
Discussion Starter · #17 ·
It takes 20 seconds for the egine to start. Did you wait?
Yeah, i did. I've watched the video on youtube about using RES - the main dash panel should stay ON, everything should looks like "ignited car without a driver inside" :( In my situation it feels like the car is trying to ignite but then canceling it. No beeps, no trouble codes it TIS, doors are closed, hood is closed... Don't understand why it happening?!
 

·
Premium Member
Joined
·
1,101 Posts
:) thanks, man!
By the way, jimmy, could you please tell me, how you do customization of the RES? I mean, is it possible to customize the parameters of the heater/defrost/AC ? Or it just using last parameters since your last vehicle exit?
Sorry, I don't think you can customize that, just keep the heat on when leaving the car and turn on the seat heater. :) The seat heaters in this car heat up MUCH quicker than my Infiniti did. I wonder if it's because the NuLuxe isn't as thick as leather?
 

·
Premium Member
Joined
·
1,101 Posts
Is there a way to change/adjust the internal settings?

I have the remote start and there are three things specifically that agitate me.

1. the range is horrible (antenna location?)
2. only runs for 10 minutes, and you can only use it twice.
3. Car shuts off once you hit unlock.

I'd love to figure out how to let it run longer and how to not have it shut off when you unlock.
No kidding, I too wish there was a fix for all of the above! I had a Viper remote on my last car and it had a 1,000 ft. range. I could start my car from my office without ever leaving it! This car, I'm lucky if I can start it at the window/office closest to my car!

I wonder what a Viper install does to items 2 and 3 above, given the keyless/fob? :confused:
 
1 - 20 of 40 Posts
Top