Lexus CT200h Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello! I am a new 2012 CT200h owner, I bought it used - with 138k kms on it (I am from Ontario Canada). In 3 weeks of ownership, the car has chugged gas like its no one's business! I dont get more than 400 kms (248 miles) on a full tank. I drive in "eco range" and avoid going into the "power" mode. I am not sure what i am doing wrong? there are no lights on the dash. the tires are new, wheels are balanced and alignment has been checked. I called a local mechanic and asked him to "test" my battery and he said unless there is a light he would not do that as it needs a 2-day stay or something weird like that?? i don't wanna take it to the dealership and get robbed to know something basic like "new sparks or XYZ needed"... anyways please give some feedback? what could it be?
 

·
Registered
Joined
·
19 Posts
There's definitely an underlying issue. What gas are you using? Could there be something wrong withe the fuel filter? a leak?-though this would be obvious. I fill up on 87 and the cruising range varies from time to time. Sometimes I get 440 which is the most i've noticed and sometimes 390 all while the gas light is on ..
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
There's definitely an underlying issue. What gas are you using? Could there be something wrong withe the fuel filter? a leak?-though this would be obvious. I fill up on 87 and the cruising range varies from time to time. Sometimes I get 440 which is the most i've noticed and sometimes 390 all while the gas light is on ..
is that 440 miles? or kms? i use 87 gas, i think i should get an oil change and the needed maintenance on the car.( fuel injectors/spark plugs) changed? I drove 40 kms both ways just now and the crusing range went down by 80km! i was in rolling traffic ? in EV and eco mostly? i am not sure whats going on with the car? i did buy it used so god knows what the previous owners did with the car
 

·
Registered
Joined
·
6 Posts
I was having issues with rattling and shaking and fuel range was roughly 376 on full tank. I address issues known for the rattle and shake and it increased a bit. (Egr cooler and egr valve cleaning) Decided to change plugs and what a world of difference. Try looking into changing plugs. After changing mine my fuel range is around 520.
 

·
Registered
Joined
·
152 Posts
248/8.5 = 29.1 mpg. That can be normal for a CT200h based on how you drive.
If you are driving 80mph all the time and have many short drives then you can get as low as 29 mpg. I normally get around 31 to 32 mpg. 29 mpg is pretty much the lowest it goes.

The only way to get 35+ mpg is to drive at slow speeds and stop and go traffic. Then you can get over 40+ mpg if you do that all the time.
 

·
Registered
Joined
·
8 Posts
That seems really low to me. I've never got below 40mpg on my dash display in any condition

Get the Dr. Prius and Hybrid Assistant app along with a bluetooth OBDII adapter. Then you can monitor how your HV battery is working. Dr. Prius has a battery life test and Hybrid Assistant is great for monitoring your charge in real time. See if you can get those set up and report back and maybe we could get a better idea if that's the culprit.
 

·
Registered
Joined
·
2 Posts
What wheels and tires are you running? I put on some heavier aftermarket rims and snow tires for the winter and noticed a considerable drop. IDK but could be something.
 

·
Registered
Joined
·
6 Posts
Hello! I am a new 2012 CT200h owner, I bought it used - with 138k kms on it (I am from Ontario Canada). In 3 weeks of ownership, the car has chugged gas like its no one's business! I dont get more than 400 kms (248 miles) on a full tank. I drive in "eco range" and avoid going into the "power" mode. I am not sure what i am doing wrong? there are no lights on the dash. the tires are new, wheels are balanced and alignment has been checked. I called a local mechanic and asked him to "test" my battery and he said unless there is a light he would not do that as it needs a 2-day stay or something weird like that?? i don't wanna take it to the dealership and get robbed to know something basic like "new sparks or XYZ needed"... anyways please give some feedback? what could it be?
I have only gotten mileage that low when my hybrid battery was not charged enough to stay on for any length of time. For example, a while back I was in Atlanta GA, and it has horrible stop and go traffic in town on city streets, and the hybrid battery would drain while stopped so often. So I was running on my gas engine a great deal of the time, with no opportunity for the hybrid battery to charge up. This will happen more as your hybrid battery ages. If your driving conditions are similar, this may be the problem.
 
1 - 8 of 8 Posts
Top