Lexus CT200h Forums banner
1 - 9 of 9 Posts

· Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
My wife just picked up her CT. The salesman paired her iPhone 3GS for her but we're having some issues:

1. Music plays fine through BT but steering wheel control doesn't skip or go back a song.
2. When connected through USB, BT stops playing.
3. When connected through USB, I get the Accessory Attached on the iPhone screen but no songs show up on the car and it never starts playing anything. This happened with another salesman's iPhone 4 as well.

Is there some setting or how it was set up that's causing this?
 

· Registered
Joined
·
270 Posts
Was having trouble with my Ipod Nano on Sunday connecting up through the USB as well. You should be able to select BT or USB via the "Mode" button, although the iPhone software might be getting in the way.

With my Nano, it's usually played songs ok but often forgets what it has played via the USB link. Dunno about the cause. On Sunday, after having a service station leg stretch the Nano refused to play anything through the car. USB would be selected as before the leg stretch but songs wouldn't play. (Tried removing/plugging back in and power cycling the car - no joy on Nano)

I'm blaming Apple on this one, my iPod Nano 5th gen is nowhere near as robust software-wise as my original iPod Nano 2nd gen was. I'm thinking of hooking up via an analogue stereo lead into Aux rather than the USB. The Apple software seems too fragile to depend on it cooperating with the USB link.

On 1 - I was seeing this on my Xperia Android phone via BT, it didn't want to switch the track it was playing. Think that's a phone software issue again, does it understand the "next/last track" command coming over BT.

PS Think I'm loading up the multichanger for when the iPod next decides to be awkward !
 

· Registered
Joined
·
270 Posts
One peek in the manual later :) :

MP3 & WMA on CD-R and CD-RW but limited formats and first recording session only. There's more (including arcane list of formats) in the manual in section 3.2, although the "Selecting MP3 and WMA formats see P334" should actually read p344 in my UK spec manual.
 

· Registered
Joined
·
200 Posts
As I posted recently, its an issue with IOS 5.0.1
 

· Registered
Joined
·
71 Posts
You can try resetting your iPhone by holding bottom button and the power button at the same time. Sometimes I have to keep holding the buttons until the phone reboots twice (you'll see the apple logo pop up twice).
 

· Registered
Joined
·
200 Posts
The first question is your car eqipped with the navigation system?
I used my 3GS iPhone for several months before upgrading to a 4S phone.
You have 3 ways to connect the phone.
1. Bluetooth
2. USB
3. Use a male to male connector from the iPhone headphone jack to the Aux port in the console.

From my experience Bluetooth is the easiest. Assuming you have paired the phone with the car's audio system it should start to play from the phone immediately when you get in the car from where it left off (assuming no songs were played in between).
You are better off setting the iPhone up the way you want the songs to play than tring to use the car. I mean if you want a particular playlist or album have the phone set up to play it first. Or if you want shuffle use the iPhone shuffle feature.
if you have the Navigation screen there are 2 buttons on the bottom of the audio screen that you can click to repeat or shuffle with the joystick. However this can be a problem because it may confuse the phone. I have had a song go into endless repeats when I used the car's repeat button.
Now i just leave the iPhone on shuffle and the car brings up all the information artist, track name, album on the Navigation screen.
Another thing you can do is get a small USB drive and copy the albums to it. There are some drives now the size of your thumbnail that fit well in the center USB slot. I have one small enough that you can close the cover while it is place. Ten the albums show up on the Nav screen and you can scroll to the one you want. But if you are driving, the car will not let you fully scroll unless you are stopped.
If you are copying any songs from a Macintosh make sure they are encoded as MP3. The latest Apple iTunes defaults to MP4 copying/encoding from a CD. The car will not recognize this format. If you have a Windows machine it will encode as WMA and this is fine.
Hope that helps. At least that has been my experience with iPhones and my CT200. Starfire Pearl, Premium, Navigation
One other item that others have noted. if you switch from the iPhone to another audio source (AM,FM, or XM radio) when you go back to the iPhone you may to do a "reconnect" as the bluetooth connection gets interrupted.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top