Lexus CT200h Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Yesterday I hopped in an got this message when turning on the car: "[P] LOCK MALFUNCTION WHEN PARKING, PARK IN FLAT PLACE AND APPLY PARKING BRAKE SECURELY" this was followed by an "AUX BATTERY LOW" warning.

Charged the Aux battery last night and it seemed to hold at 12.7 so I felt optimistic about things working this morning. I was wrong, still got the error message and can't put the car in gear. Also tried clearing the codes to no avail. Car has been parked on a perfectly flat spot in my parking deck.

Anyone else come across this issue? Figured I'd ask before having it towed to the shop.

Car is a 2015 F-Sport with 60K.

TIA!
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Thanks. Could be a dead battery...I'll try the disconnect then jump here in a few.

BTW, these are the codes that BlueDriver pulled
Untitledxx.png
 

·
Registered
Joined
·
5 Posts
I just had this happen on my 2014 CT F sport with 108k miles. It would run if I jumped it but ended up having to take the battery in to Autozone and they confirmed it was bad. I purchased the replacement at BatteriesPlus because they are the only place with a 4yr full replacement warranty and they usually have a 10% buy online and pickup in store coupon. I got the same deal the year before for my other 2013 CT F Sport.

If you are replacing it, make sure you DO NOT close the hatch back door without a battery in it, or you will have to crawl in through the back and manually release the door.
 

·
Registered
Joined
·
14 Posts
Yesterday I hopped in an got this message when turning on the car: "[P] LOCK MALFUNCTION WHEN PARKING, PARK IN FLAT PLACE AND APPLY PARKING BRAKE SECURELY" this was followed by an "AUX BATTERY LOW" warning.

Charged the Aux battery last night and it seemed to hold at 12.7 so I felt optimistic about things working this morning. I was wrong, still got the error message and can't put the car in gear. Also tried clearing the codes to no avail. Car has been parked on a perfectly flat spot in my parking deck.

Anyone else come across this issue? Figured I'd ask before having it towed to the shop.

Car is a 2015 F-Sport with 60K.

TIA!
If it is the original battery, it's probably done . They're reall finicky about voltage. Mine did the same thing, Got a new battery and problem solved. The battery is sort of special, it has a vent to be vented outside. $150.00
 

·
Registered
Joined
·
13 Posts
Unless you have a newish battery and you left a light on ... replace the battery!!!

The battery is small and anything past 4 years is borrowed time ... at 5 years get it out
 

·
Registered
Joined
·
5 Posts
Discussion Starter #8
Thanks all for the replies. Frustrating update: Took the car to the dealership, they said the battery was bad, I paid $300 parts & labor😒 and was on my way.
A week later, the car is completely dead. Now I’m having a hard time believing the battery was dead, seems to be a short somewhere. Any advice on how to approach the dealership about this? I can’t prove the battery wasn’t bad but I also feel like I may have been duped.

Thanks in advance
 
1 - 8 of 8 Posts
Top