Lexus CT200h Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
49 Posts
Discussion Starter · #1 ·
Hi guys!

Was cruising along at low speed when suddenly I got the check engine light and the message check hybrid system. Continue my drive and a few minutes later the car got crazy and other lights got on (the steering wheel with a !) and the accelerator was dead! I was slowing going down (brakes were working thank God) and pulled over in a parking space.

Turned off the ignition, waited a few seconds and turned back on. I still had the check engine/hybrid system light but the gas pedal was now working. So I continue about 1.5km to get home. Phoned roadside assistance and towed the car to my dealer. Once I got there, I wanted to drive it down the tow truck (my first time on a platform tow :p) and the check engine was not lit anymore..!

Waited a few more minutes and tested the car around a big parking lot, slow, fast, acceleration, EV under 40kph, EV under 20kph all worked fine. Since it was cool at first the engine was running and a few minutes later, the battery got a bit more juice and the engine stopped as usual.

Decided to drive back home. In Sport, Normal and Eco modes, with EV sections and all. Nothing to report. All seemed fine.

I took out my old ScanGauge II and the only code on ODB is P0000. According to people online it's either "all is fine" or "your scanner is not up to date". The second makes sense since I got this ScanGauge with my old Sunfire when it was giving me troubles regularly (like 3.5 years ago).

I went for the 42k maintenance two days ago (and to install my winter tires), do you think they could have ****ed it up at the dealership? I had to go back yesterday because a junior technician did not install the valves correctly, I was loosing air massively on one tire. Maybe he did not follow the procedure and forgot something during the maintenance?

What do you guys think? I was planning to go to the dealer first thing monday morning, but I was wondering if you experienced something like that?
 

·
Registered
Joined
·
84 Posts
A low tire pressure will not turn on your check engine light or check hybrid system. When you bring in your car to the dealership they will check it with the tech stream(toyota/lexus computer) and it will show codes, current, history, pending, and permanent. What ever code that popped up before should come up under history. I say bring it to the dealer to be safe

Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
842 Posts
Never experienced anything like that, but you are nuts if you do anything but take it to them to diagnose. Even nuttier if you were to take advice to do anything different from anonymous posters on a website.
 

·
Registered
Joined
·
49 Posts
Discussion Starter · #5 ·
Thanks guys :) I got a appointment schedule and will take it in tomorrow morning. Hopefully they can figure it out and will not say it's some glitch that can happen sometimes... Still has not come back though. Did about 2-3km more with it and still nothing.
 
1 - 7 of 7 Posts
Top