Lexus CT200h Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
108 Posts
Discussion Starter #1 (Edited)
Just got one brand new CT200h (no nav) days ago. It is red with light interior. Runs great and been enjoying it. So far been getting around 50mpg. One issue..frequently I get hybrid failure symbol in the dash at start up. No idea why!!? Second attempt always works though.
 

·
Registered
Joined
·
10 Posts
Congrats, I had my for less than a week and I am getting no where near 50mpg, but i must admit i have a lead foot. I have not seen any lights with my for hybrid failure symbol. You might want that to be looked at asap cause it is brand new.
 

·
Registered
Joined
·
679 Posts
I would recommend to take that back to the dealer asap. I have never had that light, so no I don't think it is normal. I also have a Prius with over 130K miles on it (same hybrid system) and I've never had that light.
 

·
Registered
Joined
·
163 Posts
Yes. Take it back to the dealer to get looked at. That should not be happening!

WELCOME!

Just got one brand new CT200h (no nav) days ago. It is red with light interior. Runs great and been enjoying it. So far been getting around 50mpg. One issue..frequently I get hybrid failure symbol in the dash at start up. No idea why!!? Second attempt always works though.
 

·
Registered
Joined
·
108 Posts
Discussion Starter #5
I believe fount the culprit.. I had not been pushing the break pedal while starting. Bad gas car old habit. Since I realized that zero issues.
 

·
Registered
Joined
·
679 Posts
Not pushing the break pedal would simply put you in the following modes:

1. First button push: Accessory mode (radio can be used)
2. Second button push: On mode (but not ready to drive, all electronics can be used)
3. Third push: Off

To my knowledge this would definitely not cause a hybrid failure warning light.
 

·
Registered
Joined
·
108 Posts
Discussion Starter #7
Make sense. I have not been able to dub it. It could've been low 12v charge... just out of dealership. I will ask to read the error code if get time on hand.
 

·
Registered
Joined
·
383 Posts
Welcome to the forum and congrats for your purchase. I've owned mine for three months now and still love it.

Sent from AutoGuide.com Free App
 
1 - 10 of 10 Posts
Top