Lexus CT200h Forums banner
1 - 13 of 13 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
At first the Check Hybrid light came on with the traction control. I didn't think my Hybrid batteries were out and I was right I disconnected the 12v for 1 minute and it rested. that apparently resets the Hybrid battery and that fixed the hybrid batteries and the traction control light. But a few weeks later the brake, traction control, ( !), and ABS light came on. I'm not to sure but I think it had to do something with the snow I would get stuck and floor it (I know stupid) it happened often and the tract
Speedometer Trip computer Odometer Car Tachometer

ion control light obviously came on so I didn't have any traction. then not long after the situation with the Check Hybrid light and traction control happened. I'm don't even know where to even begin. HELP!!!
 

·
Registered
Joined
·
48 Posts
I haven't had this problem but I've seen post similar elsewhere where it was the 12v battery that was causing the error lights to come on. Once the 12v battery was replaced the issue was resolved.
So you might want to check the age of your battery along with its health.
 

·
Registered
Joined
·
20 Posts
At first the Check Hybrid light came on with the traction control. I didn't think my Hybrid batteries were out and I was right I disconnected the 12v for 1 minute and it rested. that apparently resets the Hybrid battery and that fixed the hybrid batteries and the traction control light. But a few weeks later the brake, traction control, ( !), and ABS light came on. I'm not to sure but I think it had to do something with the snow I would get stuck and floor it (I know stupid) it happened often and the tract View attachment 61274
ion control light obviously came on so I didn't have any traction. then not long after the situation with the Check Hybrid light and traction control happened. I'm don't even know where to even begin. HELP!!!
At first the Check Hybrid light came on with the traction control. I didn't think my Hybrid batteries were out and I was right I disconnected the 12v for 1 minute and it rested. that apparently resets the Hybrid battery and that fixed the hybrid batteries and the traction control light. But a few weeks later the brake, traction control, ( !), and ABS light came on. I'm not to sure but I think it had to do something with the snow I would get stuck and floor it (I know stupid) it happened often and the tract View attachment 61274
ion control light obviously came on so I didn't have any traction. then not long after the situation with the Check Hybrid light and traction control happened. I'm don't even know where to even begin. HELP!!!
Mine had electrical glitches and my 12v battery was 5 years old. Replaced it and no more problems. Good Luck.
 

·
Registered
2011 CT200h, Red matador mica
Joined
·
73 Posts
Not to beat a dead horse here, but like everyone above has already said, try replacing the 12v battery.

Also,
Change your fob keys batteries.
I had the message a few days before.

Mine did the same thing and it took a few days to go away after the batteries were changed
This would not cause the issues they're having. The worst that would happen from a low fob battery is a warning would come up on the Multi-function display.
You can still start your car with a dead fob battery actually, just hold the dead fob up to the start button and push it in using the fob.
Had a Lexus tech tell me about it after my fob casing split in half and all I recovered was the (thankfully intact) circuit board inside.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #12 ·
My bad for taking so long got busy, but I ended up testing the battery, it checked out. Changed the key Fob battery no luck so I just took it to the dealer they told me it is the ABS actuator.
 
1 - 13 of 13 Posts
Top