Lexus CT200h Forums banner
1 - 15 of 15 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Started my CT this morning in the cold from my remote start and heard a clanging sound like a small shovel banging around in a small metal bucket. In a couple of minutes it stopped. What the heck. Since then I the noise has not happened again. Don't know what to think could cause it and dont know if the dealer will be able to duplicate it. I have just about 20,000 miles and am not a happy camper. Help please!!!
 

·
Registered
Joined
·
486 Posts
I am not 100% sure but i think this may be some sort of computer controlling issue causing the engine to misfire terribly.
I remember reading something similar last year, but am not certain since my memory isnt that good
 

·
Registered
Joined
·
4 Posts
Started my CT this morning in the cold from my remote start and heard a clanging sound like a small shovel banging around in a small metal bucket. In a couple of minutes it stopped. What the heck. Since then I the noise has not happened again. Don't know what to think could cause it and dont know if the dealer will be able to duplicate it. I have just about 20,000 miles and am not a happy camper. Help please!!!
I know exactly the noise you are describing. There are many posts on Youtube with people having it happen to their 2010+ Prius' as well. I had it many times and have had the intake manifold replaced twice, each time with an updated part. Lexus is quite aware of this issue and has made design changes to the intake manifold to resolve this problem. Ask your dealer for the latest intake manifold which was just made available three weeks ago.
 

·
Registered
Joined
·
1 Posts
My car is at the dealer now for what sounds like it could be the same issue. I push the power button and get a banging noise. It felt like when I've turned off an older car and it bangs to before settling down. It does not do it all the time. My car only has 6500 mi, so I'd like some answers
 

·
Registered
Joined
·
2 Posts
Our 2012 is at the dealership for the second time after experiencing the banging noise on cold start up. Has anyone noticed that after the banging subsides the engine has a high-pitched whine to it?
 

·
Registered
Joined
·
47 Posts
1 - 15 of 15 Posts
Top