Lexus CT200h Forums banner
1 - 14 of 14 Posts

·
Registered
Joined
·
115 Posts
Discussion Starter · #1 ·
Sorry if someone has brought this up already but i have a 2011 CT200h at ~26k miles now and since November 2012 i have noticed that the engine noise seems louder everytime i go over 60 mph? i've had no mods or repairs done to the car. gas mileage has not changed. it is not ridiculously loud but it is definitely a change from before (my wife concurs). does anyone have any similar experience with this and if so was there a solution to be found?

many thanks for any help.
 

·
Registered
Joined
·
200 Posts
yes, I've found it NORMAL because its a 4 CYL engine and getting up to speed on the highway generates more noise/output from the engine...once you get to the desired speed, ease off the gas pedal and it will get a little quieter..also try SPORT mode on the highway...
 

·
Registered
Joined
·
47 Posts
yes, I've found it NORMAL because its a 4 CYL engine and getting up to speed on the highway generates more noise/output from the engine...once you get to the desired speed, ease off the gas pedal and it will get a little quieter..also try SPORT mode on the highway...
It seems that the OP is experiencing a louder than normal sound than previously experienced. But yes, trying to get a 98-hp internal combustion engine up to freeway speeds does get a bit loud.
 

·
Registered
Joined
·
69 Posts

·
Registered
Joined
·
105 Posts
Remember that our CT has one of the most silent motors under 60 mph and also we get used of the motor stopping many times a day (complete silence). So when in the highway motor keeps pushing all time making it even more obvious.
I compared with a Db meter to a new petrol BMW 1 and our CT is almost 20 db quiter on higway !)
Think of putting sport mode before accelerating to more than 60 mph, it has a much smoother sound.
 

·
Registered
Joined
·
25 Posts
I noticed today that driving only between 60 mph and 70 mph that this weird whirring sound is present and is anoticable even with the radio on at like 25-30 vol.
Not to thrilled with this car i just bought.
 

·
Registered
Joined
·
187 Posts
I noticed today that driving only between 60 mph and 70 mph that this weird whirring sound is present and is anoticable even with the radio on at like 25-30 vol.
Not to thrilled with this car i just bought.
Is the whirring sound only at highway speeds or is there even after you've slowed down. Does the whirring noise seem to come from the front or the back? I am asking because, there is a fan vent on the rear right passenger end, just beside the door area. The fan vent will sometime work making a light whirring noise. If you've driven "spiritedly" at highway speeds for sometime, the fan would come on making that noise.
 
1 - 14 of 14 Posts
Top