Lexus CT200h Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello there,

My 2014 CT has issues with climate control that shows message Error contact dealer. None of the options are working. The air in not coming in to cabin. But it seams that the system is working you can hear it. The system does not show temperature nor gives option to change it. The clock that is located in the center of the control panel is working fine. Also the outside temperature insted of number showed E ( what I will assume is Error). Checked all fuse box and all is fine. Any idea of what is going wrong and what can help?
 

·
Registered
2015 eminent white pearl
Joined
·
482 Posts
Hello there,

My 2014 CT has issues with climate control that shows message Error contact dealer. None of the options are working. The air in not coming in to cabin. But it seams that the system is working you can hear it. The system does not show temperature nor gives option to change it. The clock that is located in the center of the control panel is working fine. Also the outside temperature insted of number showed E ( what I will assume is Error). Checked all fuse box and all is fine. Any idea of what is going wrong and what can help?
Go get the error code read and start from there. Respond back with the code and I can look it up, OR you can download the dealer service manual I have in the tech sub forum and look it up yourself.
 

·
Registered
Joined
·
2 Posts
Go get the error code read and start from there. Respond back with the code and I can look it up, OR you can download the dealer service manual I have in the tech sub forum and look it up yourself.
I have similar issue with my IS 300h 2019. Climate control buttons not responding, but there is a light on them. Seat heater buttons not responding. Outside temp showing E. And radiator fan is always on, even on cold car. By now replaced radiator fan sensor and outside temp sensor, nothing changed. All fuses and connections are ok. Got a code U0164 - Lost Communication with HVAC Control Module. Any help please?
 

·
Registered
Joined
·
2 Posts
I have similar issue with my IS 300h 2019. Climate control buttons not responding, but there is a light on them. Seat heater buttons not responding. Outside temp showing E. And radiator fan is always on, even on cold car. By now replaced radiator fan sensor and outside temp sensor, nothing changed. All fuses and connections are ok. Got a code U0164 - Lost Communication with HVAC Control Module. Any help please?
Replaced climate control unit today, nothing changed
 
1 - 4 of 4 Posts
Top