Lexus CT200h Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello Everyone!

I have owned my 2012 CT200H for 4 years and have personally drive the past ~90k miles on it. I am at 133k and experiencing the violent shutter that appears to be common among 3rd gen Prius and our Ct200h. This occurred twice in 2018 and the dealer conducted a one time good faith repair under TSB L-SB-0004-13, replacing the Intake Manifold. All was good since they conducted this repair. Fast forward to now, I am having this issue at 60-100 degree days almost every time I start the car. Weirdly enough, it won't shudder if I leave the car running and the engine shuts off when the hybrid system takes over. However, if I turn the car off for 1-2 minutes, it will shutter upon starting back up. In the past couple days, I have started to get misfire codes on Cylinders 2 & 4. Once I rev the engine a bit, everything smooths out. I do not believe I have any contaminated oil or am losing coolant.

So far I have cleaned the Throttle body & EGR pipe.

Can anyone solve this mystery for me?
 

·
Registered
Joined
·
310 Posts
Happened to me once 2 years ago (in the UK ) in my 2011. The weather was extremely cold then.
The only thing I have done since this problem is once a month I add an injector cleaner every time I fuel up. I haven’t cleaned anything with the EGR setup. I’m now on 99K and it’s never done it since.


Sent from my iPhone using Tapatalk
 

·
Moderator
Joined
·
380 Posts
It's a known issue. When moisture builds up on the manifold, it causes a pretty significant knock at startup.
There's nothing anyone can do (or at least they haven't figured it out) but it doesn't cause any harm.

It's happened to me a handful of times, only when it's very cold out and typically after a short trip.
 

·
Registered
Joined
·
63 Posts
I could reproduce it(less violent) last year twice. After a snowfall i had to move the car,to remove the snow and put it back where it was before. The next day i started the car manually and heard the knocking for a few seconds.
I did a few fill ups with premium gas to see if it would eliminate it, but the last snowfall brought a bad luck with it and the car spent 43 days at the body shop.
Next winter i ll start all over again


Envoyé de mon LG-H831 en utilisant Tapatalk
 

·
Registered
Joined
·
2 Posts
Discussion Starter #6
Thanks for the input everyone. I am going to clean the EGR cooler, intake manifold and replace the PCV valve. I am not holding my breath that this will do anything but it's probably a good idea as preventative maintenance anyway.
 

·
Registered
Joined
·
635 Posts
Both my Prius and CT200h have had this issue, only on rare instances. Mostly when it was cold and when I let the car sit for a long time. The worst was when I had the car at the airport for 10 days in the winter. When i started it, the shudder lasted many seconds and I had to feather the throttle a few times to finally make it stop. Just passed 100K though and no issues.
 

·
Registered
Joined
·
7 Posts
Same thing happened to my car, if you haven’t seen my post. I had the head gasket replaced, and a few weeks later threw a rod. I’d say prepare for an engine swap or time to sell.

Check your coolant expansion tank, I bet it’s low or empty.
 

·
Registered
Joined
·
31 Posts
Oh. your post makes ME shudder. I had the same thing happen to me. It happened only a couple times, then after a year, happened again. Engine light came on. Was a head gasket, and found out one of the heads had to be remachined. This was on my 2013 and at about 115k. OMG the labor costs. I think it was like 4k and my kbb is only 7-8k. Ouch. It's only a Base model. good luck!
 

·
Registered
Joined
·
352 Posts

·
Registered
Joined
·
3 Posts
Same thing happened to my car, if you haven’t seen my post. I had the head gasket replaced, and a few weeks later threw a rod. I’d say prepare for an engine swap or time to sell. Check your coolant expansion tank, I bet it’s low or empty.
thats horrible these cars can only go 100,000 miles and then they die, such a nice looking car....
 
1 - 13 of 13 Posts
Top