Lexus CT200h Forums banner

21 - 40 of 115 Posts

·
Premium Member
Joined
·
875 Posts
H11SU SilverStar Ultra

Doing this voids any warranties?
Yes

Here is a solution <albeit not as good> that still fulfills warranties, which is apparently very important to you because you have asked in several threads:

H11SU SilverStar Ultra
 

·
Premium Member
Joined
·
1,101 Posts
Yes

Here is a solution <albeit not as good> that still fulfills warranties, which is apparently very important to you because you have asked in several threads:

H11SU SilverStar Ultra
Interesting. What I have heard in other discussions on this matter in other forums is that if you end up with a symptom on your car and bring it to the dealer, they can only say the mod caused the problem if they are able to prove it.

I did not think that it would void your warranty all together, is that what you are saying? :confused:
 

·
Registered
Joined
·
52 Posts
I'm really sorry but I gotta say something here....geez live a little...first of all it's your car. Don't live like everything is gonna break, for god's sake! Second, if ALL ( and I do mean ALL) else fails I can undo this mod in less than 15 minutes. BUT...I don't want to and I won't. I put the HID's on 'cause I like the look and I don't spend time "looking back". The phrase "JUST DO IT" comes to mind...
(Steps off soapbox, returns to below radar status);)
 

·
Registered
Joined
·
146 Posts

·
Premium Member
Joined
·
1,101 Posts
my philips HID kit 4200K

off topic ... just for sharing


my dark window tinted


the 1st CTh gathering in Malaysia
How do you like the Philips kit? I was contemplating that one, but because there was only a 2-year warranty, I went with the DDM tuning one with lifetime warranty.

Were the ballasts small enough to mount?
 

·
Registered
Joined
·
23 Posts
How do you like the Philips kit? I was contemplating that one, but because there was only a 2-year warranty, I went with the DDM tuning one with lifetime warranty.

Were the ballasts small enough to mount?
I only dare to use Philips kit, not dare to use any of the cheap china make HID. If i go to the cheap China make, i only need to pay MYR200, but this Philips cost me MYR1400. Very happy with color and brightness.
 

·
Premium Member
Joined
·
1,101 Posts
Wow, that's a big price difference for you!

I finally contacted DDM Tuning (after waiting on hold for a while) and asked them for a warranty claim request, my drivers side ballast won't fire up the bulb all the time and it's getting annoying. And at times it's embarassing that I'm driving around in such a nice car that's only 2 months old and at times, only 1 light works.... :mad:

Sucky part is they won't send me a new one until I send back the old one!? WTF!
 

·
Registered
Joined
·
146 Posts
Wow, that's a big price difference for you!

I finally contacted DDM Tuning (after waiting on hold for a while) and asked them for a warranty claim request, my drivers side ballast won't fire up the bulb all the time and it's getting annoying. And at times it's embarassing that I'm driving around in such a nice car that's only 2 months old and at times, only 1 light works.... :mad:

Sucky part is they won't send me a new one until I send back the old one!? WTF!
:( WTF? I hope it gets resolved promptly.
 

·
Registered
Joined
·
116 Posts
Ddm is off the list with that kind of service
 

·
Registered
Joined
·
116 Posts


my philips HID kit 4200K

off topic ... just for sharing


my dark window tinted


the 1st CTh gathering in Malaysia
Can post pix where u mount the hid ballast?? I am thinking change to phillips but the ballasts look kinda big
 

·
Premium Member
Joined
·
708 Posts
Discussion Starter #35 (Edited)
Wow, that's a big price difference for you!

I finally contacted DDM Tuning (after waiting on hold for a while) and asked them for a warranty claim request, my drivers side ballast won't fire up the bulb all the time and it's getting annoying. And at times it's embarassing that I'm driving around in such a nice car that's only 2 months old and at times, only 1 light works.... :mad:

Sucky part is they won't send me a new one until I send back the old one!? WTF!
I think this issue would be resolved by installing the relay harness and providing a direct 12 volt feed to the ballast rather than via the existing headlight wiring. Also have you have tried switching ballasts between lights to eliminate either the ballast or the bulb?

Is it the drivers side headlight giving you the problem?
 

·
Premium Member
Joined
·
1,101 Posts
I think this issue would be resolved by installing the relay harness and providing a direct 12 volt feed to the ballast rather than via the existing headlight wiring. Also have you have tried switching ballasts between lights to eliminate either the ballast or the bulb?

Is it the drivers side headlight giving you the problem?
Funny you mention that, he told me to diagnose it first, before returning it to him. I am going to swap the two bulbs from side to side, as that's easier than swapping out the ballasts. I want to confirm that it's the ballast that's the issue and not the bulb.

Yes, it IS the drivers side, why do you ask????
 

·
Premium Member
Joined
·
1,101 Posts
Can post pix where u mount the hid ballast?? I am thinking change to phillips but the ballasts look kinda big
I asked him about the size of the ballasts and mounting of same earlier/above and he didn't respond.
 

·
Premium Member
Joined
·
708 Posts
Discussion Starter #38
I think the issue is with voltage drop in the wiring harness feeding the drivers side headlight. If u simply change the bulb and the drivers side still doesn't ignite u still have to eliminate the ballast feeding the drivers side bulb. All the problems on my wife's car were on the drivers side and only when the lights came on with the auto feature not with a manual turn on. I bought the relay harness and when I get time I'm going to install that. I'm certain that will eliminate the problem.
 

·
Registered
Joined
·
38 Posts
Where do you guys buy the relay harness, is it plug and play for most HID kit in the market? Thanks.
 

·
Premium Member
Joined
·
1,101 Posts
I think the issue is with voltage drop in the wiring harness feeding the drivers side headlight. If u simply change the bulb and the drivers side still doesn't ignite u still have to eliminate the ballast feeding the drivers side bulb. All the problems on my wife's car were on the drivers side and only when the lights came on with the auto feature not with a manual turn on. I bought the relay harness and when I get time I'm going to install that. I'm certain that will eliminate the problem.
Ahhh, okay. Well I went to quickly change out the 2 bulbs after work today just before dark, but I forgot/didn't realize I can't unplug them from the ballasts without taking out the coolant tank, so I'll just swap the 2 ballasts and give that a try.

FYI - I never use the auto headlight feature and my issue is not 100% of the time, but the majority of the time, when manually turning them on.
 
21 - 40 of 115 Posts
Top