Lexus CT200h Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
60 Posts
Discussion Starter #1
I briefly mentioned this on another thread as a footnote to another topic, but thought to post a new thread to see if any of you iPhone users--- specifically iPhone4 users--- have this same USB issue I do:

Music plays ok from my iPhone4 from both Bluetooth and USB. However, if I switch playing music from USB to Bluetooth and then back to USB, no audio plays through the speakers---even though you can see the music track time ticking away.

My service guy at the dealer noticed this and is currently looking into it; whether it's something that a software update for the car can fix. It's nothing major, more of an annoyance, but I'm curious to know if this is an isolated issue with my iPhone4/USB connection... or something that any of you might be experiencing, too.
 

·
Premium Member
Joined
·
69 Posts
Me too, sounds like a software patch is needed!
 

·
Registered
Joined
·
131 Posts
I hope they open up the app at the same time to add the feature to be able to do all settings and see all screens that you see on the nav-unit, but through the i-phone/android (for us without nav) :D :D
 

·
Registered
Joined
·
60 Posts
Discussion Starter #6
Thanks for the reply, everyone! So, it does look like a software update/patch is needed to fix the issue. Since this is a new car model for Lexus, my dealer service rep is looking for this type of info to pass along to Toyota/Lexus Corp. They're definitely interested in all sorts of feedback on the CT and eager to address/fix any issues.

I'll keep you guys in the loop when I find a fix for this iPhone4/USB issue. But let your dealer service reps know about the issue, too... and let me know what you guys find out as well. :)
 

·
Registered
Joined
·
60 Posts
Discussion Starter #7
I hope they open up the app at the same time to add the feature to be able to do all settings and see all screens that you see on the nav-unit, but through the i-phone/android (for us without nav) :D :D
That would be a great idea for non-nav folks like you. If they can do something like this, it might be best to mount the phone up near the dash instead--- so your eyes are more on the road. :)
 

·
Premium Member
Joined
·
957 Posts
Keep us posted. Are you talking with Longo Lexus to get this fixed?
 

·
Registered
Joined
·
60 Posts
Discussion Starter #9
Keep us posted. Are you talking with Longo Lexus to get this fixed?
Yup. A 'tech rep' from corporate will be at Longo dealership this week so my service rep is going to bring this up with him. I'll definitely keep you all posted.
 

·
Registered
Joined
·
24 Posts
i'll check tonight JB...thanks!!!
 

·
Registered
Joined
·
200 Posts
Why not just use the AUX input from the headphone jack to the car? This is what I have been doing for a month with an iPhone 3GS. Then you access all your playlists from the Ipod app on the phone. Plus it is great to use Pandora or any other streaming app to the sound system. If a call comes in the Bluetooth answers and then when you hang up the music resumes. Since the car is compact it is easy to access the iPhone if it is in the device holder. Still wish the car had a 20-40GB hard drive to put all the music on.
 

·
Registered
Joined
·
29 Posts
Mine can connect my iphone4 thru bluetooth for phone calls, but not for music.

Can anyone guide me how?

PS. Mine got NAVI as well.
 

·
Registered
Joined
·
3 Posts
Has anyone or the OP found an answer to this problem? I just took delivery of a CT with nav and have the same problem except I'm not getting any sound at all when my iPhone is connected to the USB port. It shows the tracks playing but no sound. My iPod works fine. Thanks.
 
1 - 14 of 14 Posts
Top