Lexus CT200h Forums banner
21 - 30 of 30 Posts

·
Registered
2012 Lexus CT200h Premium Navi
Joined
·
107 Posts
Discussion Starter · #22 ·
Current mileage: 249950 mi
Update: No major change from last update, approx. 11k miles prior (21k miles since rehab). During multiple short trips where the engine doesn’t warm up, it will misfire / knock for a couple seconds and then stop. There’s probably something else going on since I can feel a minor misfire while cold high idling. There’s also a tapping sound in cylinder head that starts 5 sec after cold start and then goes away after 20-30 sec of running.
 

·
Registered
2012 CT200h F-Sport Premium
Joined
·
4 Posts
Current mileage: 249950 mi
Update: No major change from last update, approx. 11k miles prior (21k miles since rehab). During multiple short trips where the engine doesn’t warm up, it will misfire / knock for a couple seconds and then stop. There’s probably something else going on since I can feel a minor misfire while cold high idling. There’s also a tapping sound in cylinder head that starts 5 sec after cold start and then goes away after 20-30 sec of running.
Quick question because I didn't see it in the parts list anywhere...did you use any sort of seal packing / liquid gasket product, like three bond, that they recommend in the Prius repair manual?
 

·
Registered
2012 Lexus CT200h Premium Navi
Joined
·
107 Posts
Discussion Starter · #24 ·
The anaerobic sealant I used was Permatex Ultra Black. It’s easy to apply and remove. Hondabond HT is also a good option but it was $11 for a small tube and in between uses, it would harden.
 

·
Registered
2012 Lexus CT200h Premium Navi
Joined
·
107 Posts
Discussion Starter · #28 ·
I had the same problem on my ct200h. Had the head gasket replaced. After that was replaced my a/c has not worked normally. Did you have any issues with your A/C system?
Systems are independent, including during a head gasket R&R.

The only thing I can think of is the connector for the condenser may have been damaged or disconnected and continuity wasn’t re-established. It’s somewhat close to the work areas and maybe they thought it was necessary to disconnect it when it isn’t.

It could also be a separate issue. I would take the worst-case and diagnose as separate issue.
 

·
Registered
Joined
·
6 Posts
Systems are independent, including during a head gasket R&R.

The only thing I can think of is the connector for the condenser may have been damaged or disconnected and continuity wasn’t re-established. It’s somewhat close to the work areas and maybe they thought it was necessary to disconnect it when it isn’t.

It could also be a separate issue. I would take the worst-case and diagnose as separate issue.
Interesting you should say that. After gasket fixed, the air was not coming out cool, something had leaked somewhere but I pointed it out and they fixed it right away.
 

·
Registered
Joined
·
5 Posts
I saw a video recently and can't remember where but a tech took you through the whole process on the HG replacement. During it he mentioned not to get some connector wet related to the AC system because he didn't once on a job and it fried the AC system (compressor I believe, might have a different name though).
 
21 - 30 of 30 Posts
Top