Lexus CT200h Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
692 Posts
Wow, I just had the same thing happen to me! I washed my car, took about an hour and a half. I did have the key in my pocket the entire time, but everything in the car was off. I was not playing the stereo or anything. I left my car parked in the middle of the garage and went into the house for about 2 hours. I am about to head out for lunch and so I wanted to move my car to the left side of the garage. As soon as I hit the start button the entire dash is blinking rapidly and clicking noises. This went on for about 10 seconds and finally all the dash lights came on. I pushed the start button and the car turned off. I pushed it again and everything came on normally! What the heck is going on???
 

·
Registered
Joined
·
692 Posts
Update - I think my 12V battery might be bad, or at least it's very low. I measured it and it was only reading 10.2 V. I have it on a slow-rate battery charger now and it appears to be taking a charge, I guess we'll see if that helps. That would certainly explain the issues with starting up!
 

·
Registered
Joined
·
692 Posts
So I really don't know what to make of what happened yesterday. I charged the battery up with my home charger and it charged to 14.2 V no problem. Once it started float charging at 13.4 V, I took the charger off and let it sit all night. To my surprise it was sitting at 12.69 V this morning, which is exactly where it should be for an open circuit voltage. I thought for sure I had a bad cell in the battery (hence the ~2V drop) but now I don't think so. Do you think that having the key next to the car for 1.5 hours and having the doors open, and thus the interior lights on for 30 min would be enough to drain the battery down to the point that the car won't start? I sure wouldn't think so. I know the 12 V battery is not as big as a normal car battery but that seems pretty excessive. Next time I wash the car I'll turn the interior lights off...
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top