Lexus CT200h Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
Hey everyone i have posted a few concerns that I have on a car i purchased 3 days ago.
The most annoying thing to me is the thump i feel in the front of the car when I accelerate from a dead stop.
I mean every time i hit the gas i feel it.

Everything i read about the ct says it has special dampers and suspension for low noise and vibrations but yet i feel this annoying vibration.
 

·
Registered
Joined
·
187 Posts
A hybrid quirk my friend. A engine start will create some thump, regardless of how small or big a machine is. But if the thump is as annoying as you say it is, you should pay a visit to the dealer. The car is under warranty. Ask to drive another car. If it doesn't feel the same, you should be covered.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #3
Thats what I was gonna do. Thanks for the response.
Have you ever put your hand on the engine when it turns on and felt that it was violently shaking?
I believe the engine may be shaking excessively maybe I'm wrong
 

·
Registered
Joined
·
270 Posts
It does sound like there's something nasty happening with the engine mounts. Instead of being held properly in place it sounds like the engine is wobbling around on a duff mount. Good luck getting a solution :). Incidentally, I found the CT's transitions compared to the IS to be a little rougher in traffic but far more gentle at ultra low speed. I can feel the IS do a big shake when the engine turns off at stationary but I can't remember that in the CT. Yet in the IS, I can't tell when the engine comes on or off in 30mph ish, I could usually feel it in the CT.
 
1 - 4 of 4 Posts
Top