Lexus CT200h Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
hi guys,

just wondering if this is happening to your CT like it is happening to mine.

when i start the car it is completely dead silent. like it should be. but then after about 5 seconds then engine will turn on...and i will see my L/100km go up.. and i havent even moved yet!

if i wait for a minute or two, then engine will turn off again.. so my initial thought was the engine was just warming up.. but im not sure.. hopefully i can get some answers here!
 

·
Registered
Joined
·
116 Posts
it's a normal thing...happen to my car too
 

·
Premium Member
Joined
·
1,101 Posts
Yes, what they said, but I haven't noticed or looked at the MPG's when starting it.
 

·
Registered
Joined
·
134 Posts
Agree this is normal. The colder the engine (outdoor temp), the longer, though never more than about a minute so far in my experience and this was from back in March with temps below freezing. In the summer, engine's been on for less than that.

Big CAVEAT though.... If your hybrid battery pack is "drained" (at the 20% charge), the engine can stay on longer to bring up the charge. This is not limited to when starting the car but also during the drive. The rare times I was stuck in serious traffic over this summer, the battery eventually drained and engine came to life for about a minute or so until the charge was back at about a 40% mark.
 

·
Premium Member
Joined
·
957 Posts
Yup. And of course, your MPGs will go down/consumption will go up since the engine does need fuel to start up to either warm up or charge the hybrid battery.
 

·
Registered
Joined
·
91 Posts
Slight change of topic but still a strange feature....

Noticed when I disable the passenger windows the front passenger window also disables. I think this is strange as the wife complains she can't open the window but if I enable it the rear windows can be opened by the kids.

I would have thought this feature should only disable the rear windows!?!

Bad design of a feature?
 

·
Registered
Joined
·
371 Posts
Slight change of topic but still a strange feature....

Noticed when I disable the passenger windows the front passenger window also disables. I think this is strange as the wife complains she can't open the window but if I enable it the rear windows can be opened by the kids.

I would have thought this feature should only disable the rear windows!?!

Bad design of a feature?
I believe on all cars if you press the window lock, all windows are disabled except for the driver's side window. I call it a feature because you may have one kid riding in the passenger seat with a couple more kids riding in the back seat.
 

·
Registered
Joined
·
78 Posts
As others have commented, this is a normal condition. It has happened on both my Hybrid Highlander and my Prius - and from what I read performs two functions - initial systems check and to warm up the catayltic converter. On very cold mornings, I have waited as long as 120 seconds until the ICE kicks off.
 

·
Registered
Joined
·
20 Posts
very normal... the battery needs to get a slight charge from being idle?
But, my ct does the same thing.. I found it to be quite normal...
 

·
Banned
Joined
·
325 Posts
Yeah its normal. Engine when connected with the batter so there is situation to warm up for your car engine and then goes with the actual range. Don,t worry about it.
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top