Lexus CT200h Forums banner

Depress brake pedal and push power switch to start

1331 Views 12 Replies 5 Participants Last post by  Big_K801

I got a 2017 Lexus CT200h.

I was initially working on adding some LED lights to my car, until it appeared my battery was running low. I initially had the error "Lock malfunction when parking, park in flat place and apply parking brake securely":

Automotive tire Motor vehicle Automotive design Rim Vehicle door

So looked up and it seems like battery was low and people suggested jump starting the car.

I bought this Jump Starter battery pack from Amazon:

And tried jump starting my car:

But now I keep getting this error on my dashboard "Depress brake pedal and push power switch to start". I literally pressed the brake pedal as hard as I could, and continuing kept pushing the power button but nothing is happening.

Motor vehicle Automotive design Audio equipment Gadget Font

My key fob now isn't responding to my car, I cannot lock my doors (had to manually lock the door).
Just before jump starting the car, my key fob was working perfectly fine, it can lock/unlock the car and I was able to turn the power button on.

I tried using my spare key also, doesn't lock/unlock the car. So seems like either battery is like dead? Did I jump start the car wrong? Please advice.
See less See more
1 - 5 of 13 Posts
How old is your 12V battery in the trunk?
My car is 2017, hasn't been replaced since.
I was going to suggest replacing the 12V battery or have it tested for free at a store. That seems to be everyone's first suggestion when it's related to something electrical.

Have you tried having a shop diagnose it?
No, so if I remove battery and take it to a shop they should be able to provide me a free battery check?
Try jumping to the battery directly.
That sort of worked, I was able to get my car keys to lock/unlock the car again.
However still the error message "Depress brake pedal and push power switch to start."

Seems like I will need another car or something to get enough power to my 12v battery. My battery pack isn't giving enough power my 12v battery needs to start the engine.
Yeah my experience with mine is that there is some sort of computer or sensor in the car AND in the charger to prevent arcing and sparks. So, the charger isn't just pushing charge out unless it can sense there is a pull for it, and the car isn't looking to just have power thrown in under the hood unless it's forced in. It's like the car and the charger don't stay "hot" on the terminals all the time. The port under the hood is designed to be jumped by another car. When you attach charger cables from another running vehicle, that is power being "pushed" through the cables and then the car can receive it. IDK. But when attaching the charger to the battery directly, it bypasses all the car safety stuff and works.

That was my other thought. The charger pack isn't juiced up enough. Have you charged it? I doubt it came to you fully charged. If it is fully charged, then I'd try just leaving the pack on the battery for a while to let it charge in.
Thx silly me, I've fully charged it this time. I was able to start the car up now, directly connecting it to the battery at the trunk.

For some reason it wasn't charging it when I tried doing it from the front hood.
  • Like
Reactions: 1
1 - 5 of 13 Posts