Lexus CT200h Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi,

My wife has a ‘61 plate Ct200h which we’ve owned for probably 5 Years now.

Of late, we’ve had issues when trying to start the car and the ‘ready’ light does not come up, though the brake pedal is depressed and handbrake applies.

We’ve found a get around when the exterior lights are switched from auto to off, the ready light comes up first press every time.

does anybody have any suggestions on what the cause could be? We’ve asked our local lexus agent who want to get the car in to investigate, but I thought I would research first as the car is obviously long out of warranty so any repair wouldn’t be cheap through a dealer.

many thanks in advance.
 

·
Registered
Joined
·
4 Posts
Hi,

My wife has a ‘61 plate Ct200h which we’ve owned for probably 5 Years now.

Of late, we’ve had issues when trying to start the car and the ‘ready’ light does not come up, though the brake pedal is depressed and handbrake applies.

We’ve found a get around when the exterior lights are switched from auto to off, the ready light comes up first press every time.

does anybody have any suggestions on what the cause could be? We’ve asked our local lexus agent who want to get the car in to investigate, but I thought I would research first as the car is obviously long out of warranty so any repair wouldn’t be cheap through a dealer.

many thanks in advance.
Make sure the battery in the trunk is up to snuff. These cars do funny things with a weak or dying battery.
 
1 - 4 of 4 Posts
Top