Lexus CT200h Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 · (Edited)
I have a non-navi L1 and I cannot connect to my Android HTC Desire ... or to be presice: I can stream my audio, but I cannot use the BT to receive or place calls. Pressing the call-button doesn't give me a choice of an audio command, the radio display doen't give the choice of BTA phone setup, only the BTA setup. I can store my audio, I can choose it, and I can confirm it to be "from car". I think I miss a BTA phone setup or voice commands. Anybody got a clue here ?
 

·
Registered
Joined
·
81 Posts
Have you tried deleting the device on both ends and start new?
 

·
Registered
Joined
·
41 Posts
Re-read how to set up the bluetooth to make calls in the owner's manual. Make sure you're following each step correctly. I set up my Android phone up (Galaxy Nexus) with no problems. I was able to add contacts and speed dials as well.
 

·
Registered
Joined
·
159 Posts
You're probably adding your phons as a BTA device instead of a phone. Program as a phone, your audio will play anyways. I have a Nexus one and have no problems.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
Have tried to delete both on phone and in car ... no luck!

I am connecting as BTA device, not phone ... you're right; but thats all I can do. I have no phone setup in the car, and have no voice commands either. I dont have the initialize menu either, would like to boot the system. Really hope someone can help me out.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #9 · (Edited)
weeeee ... problem solved!
I'm' not quite sure how, but I took the famous LAST try with the instructiion book in one hand doing EXACTLY whats in the book. Now connecting as a phone and not as an audio device, now having access to the phone menu hereunder initialize :)
 
1 - 10 of 10 Posts
Top