Lexus CT200h Forums banner

21 - 40 of 59 Posts

·
Registered
Joined
·
383 Posts
wow...I don't feel left out, my CT has done the same thing. It seems if my car sits for a couple days then I start it up it will make the knocking noise but it is totally random. I'll be sure to bring this up to my Lexus dealer the next time it's in for service.
 

·
Registered
Joined
·
688 Posts
Well this is back with the cold weather. Has done it 3 times or so this winter. Last a second or two and then runs smooth after that. I read that some have had success getting this fixed but I am now out of warranty (just). Doesn't seem to really cause an issue so I guess I'm not going to worry about it unless it starts happening like all the time.
 

·
Registered
Joined
·
313 Posts
This also happened to me. Both on my 2012 Prius C and my 2014 CT (seems like all Prius family members deal with this).

Like a few had mentioned, it does seem to happen when it's cold outside (even though some report this happening in warm weather as well). I always got the feeling that it was an engine mount issue, as if it was hardened by the cold and softened up from the heat of the engine after starting and stops the vibration a few seconds later, but as many have mentioned, there's a TSB for it which isn't related to engine mounts.

FYI: for those of you in the US, you can visit recalls.gov and check your car for TSBs as well as recalls and other information.
 

·
Registered
Joined
·
352 Posts
So are dealers fixing this if you bring it in without throwing a code? Although I haven't experienced this yet, I keep my cars until it dies so it's a concern if it's a design flaw and want to get it fixed under warranty. I also live in the Bay area so it doesn't get the extreme cold exposures. I have a 2012 purchased on Jan. 2012.
 

·
Registered
Joined
·
3 Posts
Thanks for this info. I have the same problem during extremely cold days (minus 30C). I brought my car to check and the dealership confirmed it is related to rear engine mounts. They replaced the mounts and intake manifold under warranty. I believe there is a TSB from Lexus. My car now runs smoothly and actually has a bit more jump.
 

·
Registered
Joined
·
688 Posts
So my wife's 2014 Prius just did this exact same thing today. Same symptoms as everyone describes here. I pulled the car out of the garage, so the engine ran for about 30 seconds. When she went to take it to the store an hour later, it had the shudder for about 1 second.

One thing that would help is if "EV" mode actually worked. I know I am only going 20 ft with the car. I don't care what temp the engine is or what temp it is outside, the engine should not come on. Instead it just says "EV mode is not available". Pretty stupid.
 

·
Registered
Joined
·
8 Posts
I called my local Lexus and they said that the L-SB-0004-13 - MIL "ON" DTC P030# After Cold Soak TSB was not applicable for my vehicle. I heard this loud engine knock for the third time this year. I live in Houston Texas and it has gotten to 40 - 45 Degrees Fahrenheit when the knock occurs.

My car sounds exactly the same as in the video on page 1

What should I do? I've called two different Lexus dealerships and one says my CT200h is not applicable and the other dealership couldnt even look up the TSB.

I've located the production change information and confirmed that my VIN is BEFORE the VIN number shown on the TSB

Lexus TSB Effected: JTHKD5BH#D2131695
Mines: JTHKD5BH#CXXXXXXX

Link To TSB Below:

http://www.clublexus.com/forums/att...knock-after-cold-soak-l-sb-0004-13-ct200h.pdf
 

·
Registered
Joined
·
352 Posts
I took mines in to the dealership with the TSB in hand and they said the only thing they could do is they have to actually observe and experience the issue before they can make any repairs, so have to leave the car overnight and if it starts up in the morning with the issue only then will they fix it. Of course, what is the chance of that happening while in their possession?
 

·
Registered
Joined
·
345 Posts
Just reviving this thread as mine has just started this too (UK). No diagnostic done but I've read a lot about it being the EGR valve as the cause. Quite common to Prius also. Lexus want silly money for a new valve so I'll be cleaning the valve out at the weekend as I've watched many YouTube videos about this and looks straight forward to do.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
4 Posts
Dec. 27th 2016, I experienced engine knocking at cold start (cold soak is the vocabulary used by Lexus). The issue last at least 30 seconds, seconds that appeared to last for minutes since the banging sounded like if my engine was exploding. The day after, I had an appointment for Air Bag recall and I mentionned the issue.


Jan. 6th 2016, my dealer, which I won't mention for right now, accepted to change engine mount under Canadian TSB L-TCI-3115 (US T-SB-0204-11). I mentionned to my dealer that following my web research, the intake might need to be replaced as a permanent solution under Canadian TSB L-TCI-3172 (US L-SB-0004-13), but dealer mentionned it was now obsolete.


Feb. 1st 2017 was a cold morning (-16 Celcius), and I decides to record my engine start-up, I had a feeling it would make it. The video recorded is the one posted here on YouTube:

Feb. 2nd, cold day, it happened once again and I recorded it again! I'm starting to know in which condition it will happen (and more and more stress about my engine condition)

My warranty will end Mar. 23rd, I need to choose what is the next repair to do since the dealer is 2hrs drive; clean the injector at a Toyota dealer that is closer or push my Lexus dealer to change my intake manifold?
 

·
Registered
Joined
·
345 Posts
Just to let you know. I've cleaned out my EGR valve and pipe from it and have twice used injector cleaner in the fuel. My car hasn't done it since this and we're having cold weather here in the U.K. But not as cold as you are having. It's a simple DIY process to clean these parts which I believe will cure it. In the U.K. We don't have these recalls for it. I hope this helps you.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
4 Posts
Just to let you know. I've cleaned out my EGR valve and pipe from it and have twice used injector cleaner in the fuel. My car hasn't done it since this and we're having cold weather here in the U.K. But not as cold as you are having. It's a simple DIY process to clean these parts which I believe will cure it. In the U.K. We don't have these recalls for it. I hope this helps you.

Thanks for your answer!
One Lexus dealer I've contacted also indicated they did this repair to multiple CTs and cleaning the injectors was the fix for 125$ CAD.
It's winter here in Canada and I'm not cutrently equiped to do the repair, I will ask the closest Toyota dealer to clean both EGR and injectors since it wouldn't be covered under warranty (I guess?).
I will keep you posted.
 

·
Registered
Joined
·
4 Posts
I contacted the closest Toyota dealer to have my EGR valve and injectors cleaned; they told me they'd never perform that kind of work on a Prius. So I contacted another closer Lexus dealer, since they gave me a hint about injectors cleaning. They confirmed there's a new TSB L-TCI-3635 from Dec.5t 2016 to clean a valve to cool exhaust gas (I guess it's the EGR valve), reprogram ECU (I think)... 2,5h time and multiple gaskets, waiting for their estimate. They told me it's no covered by the powertrain warranty! I'm really upset right now, all the components they told sounded like engine component, I don't understand why it would not be covered by powertrain warranty!
 

·
Registered
Joined
·
9 Posts
Just to let you know. I've cleaned out my EGR valve and pipe from it and have twice used injector cleaner in the fuel. My car hasn't done it since this and we're having cold weather here in the U.K. But not as cold as you are having. It's a simple DIY process to clean these parts which I believe will cure it. In the U.K. We don't have these recalls for it. I hope this helps you.

Sent from my iPhone using Tapatalk


do you have the links to the youtube vids that you used to do this DIY process? can you share? that would greatly help out.
 

·
Registered
Joined
·
345 Posts
I don't have any links to videos. I knew what needed to be removed and cleaned. It's very simple to do. I do know that there are videos on YouTube but are for the Prius which is the same.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1 Posts
Just to let you know. I've cleaned out my EGR valve and pipe from it and have twice used injector cleaner in the fuel. My car hasn't done it since this and we're having cold weather here in the U.K. But not as cold as you are having. It's a simple DIY process to clean these parts which I believe will cure it. In the U.K. We don't have these recalls for it. I hope this helps you.


Sent from my iPhone using Tapatalk
Hi. Which injector cleaner did you use?

Sent from my SM-G920F using Tapatalk
 

·
Registered
Joined
·
345 Posts
I used Redex.

Use half bottle to a tank full of fuel. It's certainly made a difference to my engine. Much smoother now.
For cleaning the EGR and Pipe I used this.




Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1 Posts
So i remember getting the cold weather engine knock on start up a few times in the winter. The last few months i've gotten the P0403 Exhaust Gas Recirculation Circuit Malfunction code. First time i just reset, within a week it came back on. Car ran normal, so started researching. Came across the EGR pipe cleaning vid on youtube on prius. So i tried that, it was gunked up a bit. Then reset CEL and went a good month and half and it came back. So came across this forum and thought i would sign up. Seems like alot of good informatino here. So here i am. I noticed there was a TSB for replacing the intake manifold with upgraded one, any way to tell what the difference is between the old and new? And if there's a part number for old vs new. I only found the following part number17141-37150.

Or would taking the manifold out to clean is enough?

Thanks in advance,

-D
 
21 - 40 of 59 Posts
Top