Lexus CT200h Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
45 Posts
Discussion Starter #1 (Edited)
Anyone having issues with the climate control buttons. Sometimes when i press the auto button the front defroster button comes on. It also won't switch between the different vent options. also won't switch between recirculating air and fresh air options.

This doesn't happen all the time but its been getting worse. I'll be taking in for repair just wondering if anyone has had similar issues. I'll try to post a small video to show my situation.
Thanks
 

·
Registered
Joined
·
45 Posts
Discussion Starter #3 (Edited)
No not at all, sounds like a wiring problem which you should get checked out right way for possible shorts.
It going into the shop tomorrow but they told me that if it is working when i arrive they will only be able to see if there are any error codes logged into the computer. They forwarded the video to Lexus and they have never seen this before (like they would admit anything)
I don't have any indicator lights on so i'm thinking that they won't replace the console. Nothing ever seems to be broken when i take it to the shop.
However, seeing that i have video proof i hope that they will just go ahead and replace the unit regardless
 

·
Registered
Joined
·
45 Posts
Discussion Starter #7
I have had the issue come back but usually if I turn the car off/on it resolves itself. I also have the same sort of issue with the radio. You try to change the channel via the radio buttons but nothing happens.
Lexus doesn’t want to replace anything until there is 100% failure I guess, but now everything is out of warranty so if it does go I guess it’s my problems. Having the video may help me because it was so long ago. I’m sure they would replace it if I paid for it.
 
1 - 7 of 7 Posts
Top