Lexus CT200h Forums banner

1 - 16 of 16 Posts

·
Registered
Joined
·
82 Posts
Discussion Starter #1
hi.
Anybody see if this clicking sound when the temperature is below 30°? I heard for 3 three days in a row. Quite annoying.:eek:
Thank you Allan
 

·
Registered
Joined
·
24 Posts
hi.
Anybody see if this clicking sound when the temperature is below 30°? I heard for 3 three days in a row. Quite annoying.:eek:
Thank you Allan
I had what may be the same issue during a recent cold snap. It was an intermittent tapping sound coming from just below the left side dash on the drivers side and was very annoying. I took it to the dealer and took a technician for a ride. He said he never heard that before, but they eventually traced it to torn insulation at the shock tower. They replaced or added insulation and we haven't heard it since.
 

·
Registered
Joined
·
990 Posts
I want to bring this thread back from the dead. For the first time in nearly 3 years of ownership that clicking sound developed in ther dash and has only done it in extreme cold temperatures below 30 degrees. It's definitely coming from the inside and behind the dash near the drivers side. Anyone else experience this?
 

·
Registered
Joined
·
1 Posts
Hi, I am new to this forum and did my research about my recent ct200h purchase.

This same problem occurs for my car, anyone has an answer? Wanted to know if I can fix it or I really have to go to the dealership.
 

·
Registered
Joined
·
56 Posts
Interesting! Mine is in the shop as we speak with a similar tapping noise, but only when it's cold. I thought the noise was coming from the dash, or maybe the firewall area. They discovered there is a problem with the suspension hitting the shock towers (both sides), and they are replacing the upper mounts. Not sure exactly, but I'll have the detail when I pick it up today.

The thing is, they said this was really unusual, possibly due to the FSport option or the lowering springs that came on it. It's surprising to me that others have been seeing this for a while.
 

·
Registered
Joined
·
990 Posts
Interesting! Mine is in the shop as we speak with a similar tapping noise, but only when it's cold. I thought the noise was coming from the dash, or maybe the firewall area. They discovered there is a problem with the suspension hitting the shock towers (both sides), and they are replacing the upper mounts. Not sure exactly, but I'll have the detail when I pick it up today.

The thing is, they said this was really unusual, possibly due to the FSport option or the lowering springs that came on it. It's surprising to me that others have been seeing this for a while.
Mine only comes with cold weather below 20 degrees and it's definitely not a suspension noise. I also don't have an fsport suspension.


Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
56 Posts
Update:

The noise I was hearing only happened when the temp was below about 30F, and seemed to get worse as the temp dropped. It sounded a little like tapping on something solid (like a windshield or a table) with a key. Definately a tap, not a squeak as I would have expected with a suspension part. I picked it up yesterday afternoon after they replaced the "shock tops". I have no idea what those are, but it sounds like my previous understanding (based on their original description) might have been wrong. I haven't looked to see if I can see anything different.

Apparently, the issue I was having might be unique to the FSport, but that would surprise me a little. I thought the only difference in the FSport was the shocks, and mine has the lowering springs, but the issue wasn't with either of these parts. They said the part they replaced has been redesigned, which tells me they are aware of the issue even though it might be a little uncommon.

In any event, I got to drive their RX450h around for a week on their gas, and the noise was missing when I drove it home in 14 degree weather.
 

·
Registered
Joined
·
24 Posts
Well, the temperature dropped to 3 degrees this morning and I started hearing the same tapping sound on my new 2015 CT as I did in my 2012 CT last year. I'm bringing the new one in tomorrow and told them to check the repair notes from my 2012. BTW, both of mine are non-FSport, so I don't think the problem is FSport suspension related. We'll see what happens....
 

·
Registered
Joined
·
990 Posts
I personally think it's a clip behind the dash or something to do with outer lower windshield molding. In the IS a similar problem occurred with many owners that turned out to be a single clip behind the dash.


Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
4 Posts
Took my car in this week and turns out it was the front strut cap supports. Dealer ordered the parts and received the next day. Took about an hour to fix. My receipt shows it is a TSB L-SB-0040-14.

Now now nice and quiet.
 

·
Registered
Joined
·
24 Posts
Well, the temperature dropped to 3 degrees this morning and I started hearing the same tapping sound on my new 2015 CT as I did in my 2012 CT last year. I'm bringing the new one in tomorrow and told them to check the repair notes from my 2012. BTW, both of mine are non-FSport, so I don't think the problem is FSport suspension related. We'll see what happens....
Finally got my CT back. Unfortunately, even after another cold snap, the dealer could not replicate the noise, so they gave it back to me. Oh well, I just had to suffer the "indignity" of driving an ES loaner for a week....
 

·
Registered
Joined
·
117 Posts
Bringing this thread back again.
My 2015 started doing this recently now as well.
It sounds like a relay clicking. Left side of the dash, just below the A pillar, behind the left vent.

I've noticed that it is only noticeable when stopped, and, if I press harder on the brake pedal, it goes away.

Should I worry about it, or just leave it?
 

·
Registered
Joined
·
7 Posts
I hear this noise when I acclerate hard in any weather. I thought it was the traction control as the yellow light flashes sometimes when I hear the noise.
 
1 - 16 of 16 Posts
Top