Lexus CT200h Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
76 Posts
Discussion Starter #1
i noticed this today when i drove the CT with the window rolled down in traffic. this happens from stop, when i release the brakes and move the car, i hear a click coming from the outside of the car. i'm not sure if it's the brakes or the transmission. it's not really that loud, but it's audible.

i was wondering what could it be 'cause this is the first time i noticed this. i tried it in reverse, but the clicking sound doesn't happen. has anyone ever noticed this or is this normal? could it be that the brake pads are sticking on the brake disc? but that's unlikely 'cause i noticed this too coming out from the garage. could it be the transmission?
 

·
Registered
Joined
·
76 Posts
Discussion Starter #3
no it's different from that, although i'm aware of that one in the video. mine sounds like a very subtle clunking sound. kind of like 2 metals clunking. and this happens when i move the car forward from braking.

i'm not sure if it's the brakes or the transmission.
 

·
Registered
Joined
·
5 Posts
I started hearing this about two weeks ago as well. It seems to occur, as you mentioned, as I start accelerating from a full stop. Your guess is as good as mine - hopefully someone can provide some insight or theories.
 

·
Registered
Joined
·
76 Posts
Discussion Starter #5
i drove it this chilly morning (50+ F) and i barely noticed the clunk/clicking noise. could it mean that the brake pads were sticking to the disc yesterday when it was fairly warm? anyone noticed something similar during hot days?
 

·
Registered
Joined
·
5 Posts
So I ended up bring up the issue during my 10k service check - they suspected it had something to do with the brakes as well. However, they didn't find anything wrong with anything, and attributed the noise to the ABS. Since then, however, I haven't heard the clicking noise.
 

·
Registered
Joined
·
2 Posts
Guys recently I sprayed a detergent cleaning A/C fluid in the airoutlets onthe dashboard, and ever since I get the message on the electronic digital screen "release break padels" without having actually the break foot pressed down.I assume i caused the damage while using the liquid in the air outlets.question now is can this false alarm be disconnected?
 
1 - 7 of 7 Posts
Top