Lexus CT200h Forums banner

Check Hybrid System - Engine does not start

14640 Views 8 Replies 7 Participants Last post by  Ana
I have check hybrid system error. Car engine does not start either. I was able to pull the diagnostic report using techstream software and got P3000-389 and P0A0D-350 codes.

Any suggestion ?
1 - 1 of 9 Posts
while you're back there, unplug the orange connector from the hybrid battery, and go under the hood, and disconnect the white wire from the fuse box for at least 10 min.

once the fan is clean and reassembled, plug the white wire back in, and then plug then orange plug back into the hybrid battery, and slide it to the right, making sure it's locked into place.
I did part of the method that hesh suggested for my issue.
The other day my car would not start and all the warning lights flashed.
I checked the 12V battery voltage and it was under 10Volts, so I went to the store and bought an Optima DS46B24R replacement battery.
Voltage was only 12.3V and the sticker on the battery suggested it was 3 months old, so I put it on my 2 AMP charger and charged it till the voltage rose to 14.9V. (15V is the maximum without risking damage to the battery).
Then I installed the battery, but it would not start and it got all the warning lights lighting up solid and the dreaded, "Check Hybrid System" warning. I should not say all the lights as the Ready light did not light and the engine did not start.
I tried my code reader and it found no error codes, and searched the web and this forum and found nothing. ( I did not find Hesh's post till later.)
I bought the $13.99 Dr. Prius app and tried to connect to my Vgate iCar OBD reader but it did not connect.
I was about to give up and have the car towed to the mechanic, when I found this video on Youtube:
Which shows how to do what hesh suggested.
It worked!
So, thank you hesh and the video maker, Jax Nvil.
See less See more
  • Like
Reactions: 3
1 - 1 of 9 Posts