Lexus CT200h Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi guys...problem of my ct200h is it pop out check hybrid system early in the morning when I press a little of my oil pedal and it will appear check hybrid system...when I check using the obd2 it’s show the code p0a80..I clear the fault code and back to normal..after a few days it appear again and I clear it again...now it come out frequently almost liao once a day...pls help me guyssss
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
You can't just clear codes and expect the problem that caused the code to fix itself. Unless you know how to diagnose the cause, you will have to visit a mechanic who does.
Will the battery junction box relay cause the problem?cuz I remove the hybrid battery out and check all the battery cell by using the ohm meter and all battery cells is around 7.6..so I was wondering will the battery junction box relay cause the problem check hybrid system and appear everytime?
 

·
Registered
2015 eminent white pearl
Joined
·
462 Posts
Will the battery junction box relay cause the problem?cuz I remove the hybrid battery out and check all the battery cell by using the ohm meter and all battery cells is around 7.6..so I was wondering will the battery junction box relay cause the problem check hybrid system and appear everytime?
Do you have a guide for troubleshooting fault codes? If you don't, its futile. The fault code could mean a myriad of things. All of which must be checked in certain order.
What year is your car? Has the 12v battery ever been replaced?
Go to the engine and technical sub forum and download the service software I have and it will show you all the things you need to check.
 

·
Registered
2015 eminent white pearl
Joined
·
462 Posts
Will the battery junction box relay cause the problem?cuz I remove the hybrid battery out and check all the battery cell by using the ohm meter and all battery cells is around 7.6..so I was wondering will the battery junction box relay cause the problem check hybrid system and appear everytime?
 

·
Registered
Joined
·
113 Posts
Hi guys...problem of my ct200h is it pop out check hybrid system early in the morning when I press a little of my oil pedal and it will appear check hybrid system...when I check using the obd2 it’s show the code p0a80..I clear the fault code and back to normal..after a few days it appear again and I clear it again...now it come out frequently almost liao once a day...pls help me guyssss
Probably the high voltage battery
Is weak but still got enough power
To start the gas engine.
You should check your battery asp
With obd scanner.
Or visit you Lexus service center
And hope for a miracle.
 
1 - 7 of 7 Posts
Top