Lexus CT200h Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I've seen talk about this from a few years ago but I'm having trouble now. 2012 with 75000 miles wont go into ready mode. It started out intermittently not starting but now it will not start at all. I took out the 12v battery and had it tested, they said the battery is fine it just needed a charge. Could it still be a battery issue? Traction battery maybe? Any help is appreciated!
 

·
Registered
Joined
·
635 Posts
Definitely sounds like the 12V battery to me. I had a similar issue when mine died, in fact it was doing all kinds of weird things like the dash lights going on and off, etc. Easiest way to tell would be to jump it using the jump terminals under the hood. If it starts normal, then you know it's the battery. FWIW, I didn't buy another OEM Toyota battery. I got a Optima yellow top, they make an exact replacement (it's the one for the Prius). Good luck!
 

·
Moderator
Joined
·
380 Posts
I too suspect the 12V is the problem here. Did they charge the battery when they tested it?
 

·
Registered
Joined
·
295 Posts
It’ll be your 12v battery as stated. It’s probably due a renewal as it’s getting weak.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
7 Posts
Does the CT use the 12 volt battery to start the engine? Mine will go to the "ready" mode on the traction battery alone..I can carefully drive a block before the gas engine kicks in..But if the 12 volt battery is dead, all the computerized controls, which operate on 12 volt power, will fail causing all sorts weird problems including no ready light..
 

·
Registered
Joined
·
42 Posts
As I understand it, the 12V battery doesn't start the car. Instead, it turns on all the relays that allow the car to start.
 

·
Registered
Joined
·
635 Posts
The 12V battery just powers the computer. The traction battery turns the starter for the engine. That's how the engine is able to start and stop almost instantaneously at stop lights, etc compared to a normal car that takes a couple seconds for the starter to turn the engine over.
 

·
Registered
Joined
·
2 Posts
My wife's 2010 RX450h had a similar problem last winter after not-driven for over a month when the weather was really cold, day high temperature was in teens. All the lights blinked and the check-hybrid-system warning light came on. After recharging the 12V battery in the trunk overnight, everything worked just fine. This 12V battery is the original one that came with the vehicle and still doing its job everything single time when the start button is pressed. We just carry a high capacity lithium-ion battery in the car just in case. We are planning to replace the 12V battery next year once it hits the 10-year mark. Hope this helps.
 

·
Registered
Joined
·
2 Posts
I've seen talk about this from a few years ago but I'm having trouble now. 2012 with 75000 miles wont go into ready mode. It started out intermittently not starting but now it will not start at all. I took out the 12v battery and had it tested, they said the battery is fine it just needed a charge. Could it still be a battery issue? Traction battery maybe? Any help is appreciated!
I had this problem serveral times, after the 3rd time where the car wouldnt start (being hulped from the 24hr hulpservice) I took it into my dealers and replaced the battery. It is winter and they tend to not respond due to cold wheather and older batteries. Very costly to replace the battery a great feeling that it now starts whenever it should
 

·
Registered
Joined
·
1 Posts
Thanks for all the replies! I had a problem accessing my account for this forum so I'm just now responding. I did replace the battery after having it checked and charged, even though their tester said it was a good battery, and it has been working perfect ever since! I went with the yellow top battery as suggested. It was around $240. Thanks for all the advice!
 

·
Registered
Joined
·
2 Posts
Same thing, i replaced the battery after they tested and said mine was ok. Cost me €270 and i havent had anymore problems - starts when it should.
 
1 - 13 of 13 Posts
Top