Lexus CT200h Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I've owned my CT200 for 1 year now, and I'm embarrassed to say that I've never tested the fog lights. I tried them today and noticed they aren't working. I've checked the bulbs and fuse and they are both okay. Does anyone have a wiring diagram handy or suggestions on how to continue debugging? I'm comfortable with a DMM.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #2 ·
I got the issue sorted. It turns out the main connector to the harness was disconnected. I got at it from behind the left wheel liner.
 

·
Registered
Joined
·
1 Posts
I got the issue sorted. It turns out the main connector to the harness was disconnected. I got at it from behind the left wheel liner.
Hello
I am having the same problem with my dog lights, checked fuses and look good
Tried location the main harness connection after removing wheel well but couldn't find it, I'd appreciate any tips or pictures
Thanks
 

·
Registered
Joined
·
3 Posts
I just noticed both of mine aren't working either just swapped out the halogen bulbs for Leds because I thought they were bad. Checked the fuse also and it seems to be good. Any suggestions? The fog light signal on dash is on when I turn on the lights...
 

·
Super Moderator
2016 Blue Lexus CT200h F-Sport
Joined
·
168 Posts
I just noticed both of mine aren't working either just swapped out the halogen bulbs for Leds because I thought they were bad. Checked the fuse also and it seems to be good. Any suggestions? The fog light signal on dash is on when I turn on the lights...
The trick with the LED bulbs is that they only work when plugged in one way. I wonder if there's a chance both of them are reversed, and so they don't light up? What if you try plugging them in the other way.
 

·
Registered
Joined
·
3 Posts
The trick with the LED bulbs is that they only work when plugged in one way. I wonder if there's a chance both of them are reversed, and so they don't light up? What if you try plugging them in the other way.
I most definitely tried them both ways. Also the new bulbs were LEDs the old ones were halogen and the filament was still intact which indicates that they weren't burned out.
 

·
Super Moderator
2016 Blue Lexus CT200h F-Sport
Joined
·
168 Posts
I most definitely tried them both ways. Also the new bulbs were LEDs the old ones were halogen and the filament was still intact which indicates that they weren't burned out.
When you turn the fog lights on and off at the switch, can you hear a click sound? It should come from under the steering wheel. If not, then I wonder if the switch or relay is broken. If so, then there must be a busted wire somewhere probably around the front of the vehicle. Perhaps behind the left wheel liner is a good place to look, according to the previous poster.
 

·
Registered
Joined
·
3 Posts
I
When you turn the fog lights on and off at the switch, can you hear a click sound? It should come from under the steering wheel. If not, then I wonder if the switch or relay is broken. If so, then there must be a busted wire somewhere probably around the front of the vehicle. Perhaps behind the left wheel liner is a good place to look, according to the previous poster.
Will take a look at it over the weekend and keep you posted. Thanks for the input!
 
1 - 8 of 8 Posts
Top