Lexus CT200h Forums banner
1 - 2 of 2 Posts

· Registered
Joined
·
131 Posts
The bluetooth in the ct without nav is a tricky question. I have the same setup and its kind of messy to set it upp correctly.
I dont really understand what exact problems you are having with it? Can you please explain what you done, what is happening and whats not happening and then answear my small questions below:

1. What kind of phone do you have?
2. Is the phone and the car paired at all or is it the acctual pairing you have problems with (you see this in the phone, and on the stereo)
3. When dialing the number on the phone, is the call transfered to BT?
4. When some one is calling you, is the call transfered to BT then?
5. If the two above is working.. then what isnt working? The voice-call?
6. When the stereo is on, what symbol/symbols do you see to the left in the display?

Generally it sounds a bit like you have accidentally paired your phone as an audio source and not a phone with both audio and phone functions. You pair the phone by the buttons on the steering wheel and you pair audio through the buttons on the stereo.

Best regards
/Max
 

· Registered
Joined
·
131 Posts
So, the only thing that dosnt work is the voice-call system!?
Have you programmed the voices and numbers? They need to be manually programmed.
What happens if you push the voice-call button on the steering wheel and then saying a name that you have programmed?
//Max
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top