Lexus CT200h Forums banner

1 - 1 of 1 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
// This is in regards to an iPhone 5s, currently running 7.0.4 to 7.1 and a '13 CT200h with the Navigation package //

I tried searching the forum for this issue but found no posts...

Issue:

I have recently (in the last 3+ weeks) been experiencing an odd issue where if I am connected to Bluetooth Audio and browsing a list of artists, the list will unexpectedly jump to the top of the list, for instance, I will be pressing 'Down' to go from the artists starting with A down to B or C, and then the list will suddenly reset back to the A's.

I tried isolating whether this is caused by a delay in my input, or a specific number of seconds after attempting to choose an artist, and it seems different every time. I have tried starting from the Z's, and it will jump back to the top of the A's within a matter of seconds.

So far, I have only been using Bluetooth, as I find the USB port near the cup-holders is inconvenient for my usage.


Troubleshooting:


- Turning Bluetooth OFF and then ON via the iPhone settings did not make a difference.

- Turning the iPhone OFF and then ON did not make a difference.

- Force Quitting the Music (iPod) app on the phone, then closing the app from the multitasking 'shelf' did not make a difference.

- Un-pairing and re-pairing the iPhone (both in the phone's settings and the car's settings) solved the issue for the day, even after the car had been turned off and on multiple times, but the issue is back after less than 24 hours.

Has anyone experienced this? I'm wondering if it is a compatibility issue with iOS 7.0.4+ , or perhaps it's limited to a setting or software corruption on my phone.
 
1 - 1 of 1 Posts
Top