Lexus CT200h Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi I recently bought the aftermarket stereo for my 2016 lexus ct200h. Currently having trouble with wiring my receiver for my back up camera and the head unit. Does anyone know which wire starts to run when the car is put in reverse? The only visibly labeled wire is the orange and black reverse testing wire. Here is the link, I've seen multiple members of the forum with this head unit.https://www.dvdgpsnav.com/blog/lexus-ct-200h-radio-replacement-upgrade-with-aftermaket-navigation/
 

·
Registered
Joined
·
8 Posts
I hate to jump on here, cause I don't know about the wires/how to fix your issue. However, is yours the one in the center console or up on the dash? I have a 2011 without nav, and am looking to get this replacement stereo (the one that goes down in the radio near the gear selector). How has it worked for you? No issues with speakers or anything?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
I hate to jump on here, cause I don't know about the wires/how to fix your issue. However, is yours the one in the center console or up on the dash? I have a 2011 without nav, and am looking to get this replacement stereo (the one that goes down in the radio near the gear selector). How has it worked for you? No issues with speakers or anything?
Yes it is! The brackets take a little work of getting in and I velcroed the trasnmitter/tranceiver I dont really know what it is to the top of the new head unit, but im having trouble retaining the original usb/aux plug in.
 
1 - 4 of 4 Posts
Top