Lexus CT200h Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter · #1 ·
Does anyone have problem with their headlights auto shut down?
The default setting for headlights auto shut off is 30secs, and I have changed it to "off" because I do not want to leave the headlights on too long.
However, last night it just won't shut off until I turned on my car and shut it down again. Anyone knows why and how it happen?
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #4 ·
it didn't turn off, that's the thing..:< It was on for several hours until my husband came home and asked me why I left the lights on...
 

·
Registered
Joined
·
131 Posts
What position do you have the light-lever in? Should be in "auto" to turn off.
Did it beep when you went into the car?
Strange that it didnt shut down, perhaps you need some seconds to make it shut off? Set it on the lowest number and see if it helps.

//Max
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #6 ·
It was in auto.
Beep as in the unlocking the car?

It was very strange... I just tried it again and see if it would shut off today. It did and I didn't configure anything since yesterday. It was so weird.

Question though, do you guys know if I had my car door open and then turn off the car would cause the headlights not shut off? (instead of turn off the car and then open the door)
 

·
Registered
Joined
·
115 Posts
are you sure you turned the power off when you left the car?
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #10 ·
@ samu-ry: the dealership actually set that "off" for me.. and I don't see a 15seconds option as well..
now it's working fine when I open the door after power off the car. but it was just that night which was the first day I had that configuration and it didn't turn off for hours scared me.
all I can say is it's weird...
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top