Lexus CT200h Forums banner
1 - 2 of 2 Posts

·
Registered
Joined
·
73 Posts
Discussion Starter · #1 ·
The temperature dropped recently, so we've been using the heat. On a cold start, with the fan set to auto and the temp set to 72, we notice the distinct smell of antifreeze after the car has been driven for about five minutes. I paid attention to it this morning and noticed that the heater fan comes on after driving about 5 minutes, and that's when we smell it. Maybe the fan comes on when the thermostat opens? And after another 5 minutes passes, the smell goes away. Any ideas?

David
 

·
Registered
Joined
·
73 Posts
Discussion Starter · #2 · (Edited)
I just returned from the dealer, so I thought I'd provide an update.

Upon advice of someone here, I called the dealership. The dealership suggested I bring it in, and that they'd give me a loaner so that they could test it on cold start in the morning. When I got there, however, the service-writer spoke to a mechanic who's opinion was that the cars just smell funny when they are new, and that with time this smell would go away.

They never looked at the car, but did ask me if the coolant was low. I said no, that I had visually checked it and it seemed to be full. To them, this was evidence that it is not leaking, and supports their theory that it's just a "smell." I did suggest that it did not have to be a very big leak to cause a perceptible smell, and this was an opportunity to check it out and not have to do a much larger repair job if, for example, it turned out that the heater core had a leak. "Keep an eye on the coolant level."

I sure hope they are right -- and they probably are -- but if it wasn't for the pleasure of driving the CT, I would have regretted the two-hour round trip drive to Lexus. :p
 
1 - 2 of 2 Posts
Top