Lexus CT200h Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
131 Posts
Nice!

Some questions:
1. Did you get high or low level signal out of the stereo (was it round contacts or was it?
2. Did you pull the audio cables directly from the head unit to your amp?
3. Did you place totally new cables all the way to every speaker or did you hook up with existing once somewhere on the way?

EDIT: Hum.. did you hook up all speakers to the amp, realized that it was a quite small amp so perhaps its just for some small bas or something? It also seems like the low level inputs is free so the suckers probably use high level signals :/

So some new questions since the prev was quite self explained when thinking of it.
4. How was the bas connected before you added your amp?
5. In what way did you change that previous wiring?

Thanks in advance
/max
 

·
Registered
Joined
·
283 Posts

·
Registered
Joined
·
53 Posts
Discussion Starter #8
Maxa all those specific questions I do not know. I paid a professional car audio shop to install the Blaupunkt amp. That amp is independently powering a 8" sub that replaced the CT's stock sub in the cargo area. They modified and sealed that factory enclosure to make the 8" hit really good and improved the premium audio package significantly. The Blaupunkt was one of the most user friendly and powerful amps for it size. The amp is harmonically tuned with the factory head unit. The bass is also controlled from my head unit.

My dealer installed the shark fin for me free of charge.
 
1 - 8 of 8 Posts
Top