Lexus CT200h Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hey guys,
I've been having this issue for about a week now. It's been a list and pain to say the least. A week ago had the engine light come on and took it to get the codes read. They pulled as 1-4 plugs and coil misfires, as well as the O2 sensors plus a low voltage reading on the positive.
Then also started getting "Check Hybrid System"

What I've done:
Replaced all plugs and coils
New battery
O2 sensor just got here today so will be replacing that

The Check Hybrid system was faulty at first after changing the battery, then found out I needed to reset the Hybrid system, so I did that and that's no longer an issue. However even after replacing the coils and plugs on idle when the engine kicks on or when I'm accelerating there is a rough shake on the engine. Sounds like it's coming from the left (drivers side US) but the entire engine is shaking. Any ideas? I haven't cleared the codes and rechecked them after the replacement but will be back in a few hours with a reader to check and clear.
 

·
Registered
Joined
·
27 Posts
Fill it to full, drive it for 20m then let it cool down and start it again warm it up and check the coolant again if it is low you know your problem. Mine only leaked after it cooled down and the block contracted. Once it heated up then it would be fine so the rough idle would only be at first start-up in the morning. I had Lexus keep it for a day and had them leave a borescope in the cylinder and recorded it to make sure as well. Just remembered as well you might be able to see moisture on the outside of the block if you look at the block behind the front passenger wheel. You can see the head gasket and right under it there may be a moisture stain under it.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Fill it to full, drive it for 20m then let it cool down and start it again warm it up and check the coolant again if it is low you know your problem. Mine only leaked after it cooled down and the block contracted. Once it heated up then it would be fine so the rough idle would only be at first start-up in the morning. I had Lexus keep it for a day and had them leave a borescope in the cylinder and recorded it to make sure as well. Just remembered as well you might be able to see moisture on the outside of the block if you look at the block behind the front passenger wheel. You can see the head gasket and right under it there may be a moisture stain under it.
Ok thanks, I'll give this a shot. I also sewn on another forum about cleaning the EGR pip and valve. Any knowledge on if this would be a cause?
 

·
Registered
Joined
·
37 Posts
#1 Head gasket, change the water pump also if it is over 125k. Just changed mine and the head gasket was clean, but the aluminum block was uneven and had to be grinded down flat before changing the gasket. hope this helps!
 

·
Registered
Joined
·
6 Posts
Hey guys,
I've been having this issue for about a week now. It's been a list and pain to say the least. A week ago had the engine light come on and took it to get the codes read. They pulled as 1-4 plugs and coil misfires, as well as the O2 sensors plus a low voltage reading on the positive.
Then also started getting "Check Hybrid System"

What I've done:
Replaced all plugs and coils
New battery
O2 sensor just got here today so will be replacing that

The Check Hybrid system was faulty at first after changing the battery, then found out I needed to reset the Hybrid system, so I did that and that's no longer an issue. However even after replacing the coils and plugs on idle when the engine kicks on or when I'm accelerating there is a rough shake on the engine. Sounds like it's coming from the left (drivers side US) but the entire engine is shaking. Any ideas? I haven't cleared the codes and rechecked them after the replacement but will be back in a few hours with a reader to check and clear.
Don't go to the dealer, find a place like GasketMasters.com.
I wasted to $270 on my mechanic changing coils. It's the gasket.
They're in CA but hopefully you have something similar near you.
Dealer quoted me $3500. Mechanic $3500-4000
I paid $1500 and the work was excellent.
 
1 - 11 of 11 Posts
Top