Lexus CT200h Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I have a 2011 CT200h and it has been a great car until this year when I found out I am having internal oil consumption. I have had to add oil several times and have found out that this is a very costly issue from a certified technician and a Lexus Dealership. Has anyone else had oil consumption issues with this model? The private technician I have been using for years says that this is an issue with CT200s and the dealership told me this has not been a problem with this model. I only have 110,000 miles and was hoping to keep the car for many more years. I cannot afford the repairs and know the engine is being compromised if the problem is not resolved. Has anyone had luck contacting Lexus? I am planning to call them to see if they will help with this repair. I am happy to get feedback about your recommendations with my car. Thanks, Ellen
 

·
Registered
Joined
·
648 Posts
I haven't but have read that others have on this forum. Eventually you'll need gasket replacements if you are burning oil, no real way around that.
 

·
Registered
Joined
·
1 Posts
I have a 2011 CT200h and it has been a great car until this year when I found out I am having internal oil consumption. I have had to add oil several times and have found out that this is a very costly issue from a certified technician and a Lexus Dealership. Has anyone else had oil consumption issues with this model? The private technician I have been using for years says that this is an issue with CT200s and the dealership told me this has not been a problem with this model. I only have 110,000 miles and was hoping to keep the car for many more years. I cannot afford the repairs and know the engine is being compromised if the problem is not resolved. Has anyone had luck contacting Lexus? I am planning to call them to see if they will help with this repair. I am happy to get feedback about your recommendations with my car. Thanks, Ellen
Hey!
I have the same year too and about 106k. I'm having the same issue, Im burning off more oil than normal and the dealership told me pretty much that I would have to have the engine rebuilt. In the meantime the tech told me that I would have to come in sooner to get oil changes to not mess up my engine as a short term fix.
 

·
Registered
Joined
·
40 Posts
We have been lucky so far.. 2012 with 115K miles. I last changed the oil at 110K and checked the level as I do when the "Maint. Required" message came a couple weeks ago. It was right in the middle of the two marks on the dip stick. I consider a half a quart every 5K acceptable on a vehicle with over 100K.

I have heard about Prius's having this problem for model years 2010-2012. Not sure what they did in 2013 and beyond but not as many complaints. So those of us here that have the refreshed 2014+ models will have the updated refresh engine that the 2013+ Prius has. My wife loves her CT.. she wasn't fond of her 2010 Prius but it used about the same 16 oz per 5K miles once over the 100K mark.

If you want more information on this issue go to www.priuschat.com and do a search as there are many more Prius's on the road with the same power plant as the CT. Most of them haven't developed this problem until over 150K but there are a few.. many more than we will have here.
 
1 - 4 of 4 Posts
Top