Lexus CT200h Forums banner

21 - 28 of 28 Posts

·
Premium Member
Joined
·
708 Posts
Thomasnx,

You actually open the fuse box easier by pressing a tab in on the front and lifting. :D




By they way you lights look great, you HIDs match the color of your DRLs; hope your misfire problem goes away.

I really like the color of my lights at 6000k, but I wonder if i should have gone with 5000k or maybe even 4500k, becuase the 6000K are so white that the DRLs looks a little yellow and my Sylvania Utra whites look even more yellowish (LOL , I have been leaving them off)
He's not explaining how he removed the main fuse box cover. He used 2 screw drivers to remove the trapezoidal cover inside the fuse box which has a 12 volt terminal underneath it.
 

·
Registered
Joined
·
38 Posts
Discussion Starter #22 (Edited)
If you could try this method and see if it misfires it would greatly be appreciated. If you have a garage park your car in the garage. Turn the lights off. Do not have it set on auto. Then start the car and let it sit there for 20 seconds or so. Them turn the headlight stalk to auto and see if both fire up. Almost all the time both of my ballast do not fire up. I have checked all my connections several time and I have the relay harness and still running into this problem.

I just tried this in my work parking garage, but the problem is the HID will fire up before I can turn to Auto (since the headlight mode is before AUTO).
Am I missing something here?
 

·
Registered
Joined
·
38 Posts
Discussion Starter #23
Thomasnx,


By they way you lights look great, you HIDs match the color of your DRLs; hope your misfire problem goes away.

I really like the color of my lights at 6000k, but I wonder if i should have gone with 5000k or maybe even 4500k, becuase the 6000K are so white that the DRLs looks a little yellow and my Sylvania Utra whites look even more yellowish (LOL , I have been leaving them off)

Thanks, these are 4300K. =P
 

·
Registered
Joined
·
116 Posts
I just tried this in my work parking garage, but the problem is the HID will fire up before I can turn to Auto (since the headlight mode is before AUTO).
Am I missing something here?
drive ur car outside leave the switch on auto wait act 20-30 sec for the light to turn off then drive back to garage and wait for ago 20-30 sec for the light to turn on...then chk if any misfire...
 

·
Registered
Joined
·
38 Posts
Discussion Starter #25 (Edited)
drive ur car outside leave the switch on auto wait act 20-30 sec for the light to turn off then drive back to garage and wait for ago 20-30 sec for the light to turn on...then chk if any misfire...

Every morning (lights are off and set to AUTO) I drive into the my work's parking garage, it will fire up shortly after I'm inside. No issue there.
 

·
Registered
Joined
·
116 Posts
Every morning (lights are off and set to AUTO) I drive into the my work's parking garage, it will fire up shortly after I'm inside. No issue there.
if that's a case then the harness works for u
 

·
Premium Member
Joined
·
875 Posts
He's not explaining how he removed the main fuse box cover. He used 2 screw drivers to remove the trapezoidal cover inside the fuse box which has a 12 volt terminal underneath it.
Okay , gotta audi4t. ;)

Mea Culpa Thomasnsx :)
 
21 - 28 of 28 Posts
Top