Need Help: 2013 CT200 Brakes Sound
  1. Welcome to Lexus CT200H Forums – General discussion forum for Lexus CT200h

    Welcome to Lexus CT200H Forums - a website dedicated to all things Lexus CT200h.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Lexus CT200H Forums today!
     
+ Reply to Thread
Results 1 to 8 of 8

Thread: Need Help: 2013 CT200 Brakes Sound

  1. #1
    Junior Member
    Join Date
    Jun 2019
    Posts
    1

    Need Help: 2013 CT200 Brakes Sound

    Hey Folks,

    I'm looking at buying a 2013 CT200h (my first hybrid vehicle). During my test drive today, I heard this sound every time I touched the brake pedal:
    https://gofile.io/?c=PMcQ7l

    That sound occurred, regardless if it was a light tap or a hard press on the pedal. I told the seller that I will get back to him tomorrow as I wanted to research that sound. When I test drove a 2016 CT200h, I don't remember hearing that sound. What do you think?

    PS: I will definitely get a pre-purchase inspection before making my decision, but I figured if I can figure out what that sound is and if it's a known defect, I'll just turn around from the sale and save the $$$ on the PPI.

    Thanks all!


  2. Remove Advertisements
    CT200HForum.com
    Advertisements
     

  3. #2
    Junior Member
    Join Date
    Apr 2019
    Posts
    13
    Yep, it's normal. I have the same sound on my 2012 CT200h purchased last year with 58K miles.

    PS: Mine was purchased directly from a Lexus dealer and the dealer did the full 100 and something inspection points as a courtesy and nothing wrong was found.

    Last edited by enricoclaudio; 06-14-2019 at 10:47 AM.

  4. #3
    Member o_tomodo's Avatar
    Join Date
    Aug 2016
    Posts
    58
    Yup!!sounds normal to me

  5. #4
    Senior Member
    Join Date
    Feb 2013
    Posts
    633
    Hmm. So there is a vacuum pump that will sometimes run to provide the necessary pressure for the brake system. This is necessary in all the Toyota hybrids because the engine isn't always running to provide that vacuum pressure like in a normal ICE car. But that shouldn't run every single time you press the brakes, only if the brakes have been pressed several times while the engine is off. Also, while similar, mine doesn't sound exactly like that, it's more of a pulsing sound. So I'm not sure. If you aren't experiencing any issues with your brakes though then I wouldn't worry about it.

  6. #5
    Junior Member
    Join Date
    Feb 2014
    Posts
    14
    I have a 2014 CT200h and that sounds normal to me. My brakes made that sound since day one (and I got my car brand spanking new -- I saw my car roll off the delivery truck at the dealer).

  7. #6
    Junior Member
    Join Date
    May 2016
    Posts
    2
    So you all downloaded a file from a complete stranger?

  8. #7
    Member o_tomodo's Avatar
    Join Date
    Aug 2016
    Posts
    58
    Quote Originally Posted by Linesider View Post
    So you all downloaded a file from a complete stranger?
    I used sunglasses, i m ok.

  9. #8
    Junior Member
    Join Date
    Nov 2018
    Posts
    7
    Some years of CT200h had a factory recall on a brake booster module. The symptom was a grinding or groaning noise when applying the brakes. Research to see if the car you're looking at comes under that recall. I got a low-miles 2015 which was covered.

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please select your insurance company (Optional)

Tags for this Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2