Something strange...I "stalled"
  1. Welcome to Lexus CT200H Forums – General discussion forum for Lexus CT200h

    Welcome to Lexus CT200H Forums - a website dedicated to all things Lexus CT200h.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Lexus CT200H Forums today!
     
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13

Thread: Something strange...I "stalled"

  1. #1
    Senior Member YuDanJa's Avatar
    Join Date
    Apr 2011
    Location
    Northern VA
    Posts
    267

    Something strange...I "stalled"

    Cruising slowly through the neighborhood streets at less than 25mph, so I decide I was going to activate the EV Mode. Stopped at a stop sign, slowly eased off with my foot lightly on the accelerator pedal and finger on the (EV) button, and pushed it...*bing* Oops! Crap! I hit the Parking button as I was rolling off. I thought there'd be no problem but I noticed I was not accelerating when pushing the accelerator pedal... lights everywhere on the cluster (the car was still rolling) looked like the state your car is in when you push the Power button (2 times) without the brake held down...no "Ready" light. I'm still rolling on and immediately hit the Hazard lights (cars around). With my foot on the brake, I push the Power. Nothing. I try again. All shuts off (& Park activates). (My foot still on the brake) Pushed Power again...*bing!*..."Ready". Put in in gear and headed off.
    I remember every detail of this moment. I didn't panic because I'm in a residential area, so its highly unlikely of "You might have..."
    Anyway, I'm confused of why the 'engine shut off' while rolling slow after pressing the Park button. I thought normally it'd just chime a warning, but keep on going.

    2011 Lexus CT200h, Fire Agate Pearl / Caramel Nuluxe

  2. Remove Advertisements
    CT200HForum.com
    Advertisements
     

  3. #2
    Senior Member
    Join Date
    Jun 2011
    Posts
    120
    OK...this is troublesome. Not being an owner of a CT yet and only test drove the car twice, I am nervous about the power button, "P" button, double press, ready light, etc set-up of this car. I am having nightmares of sitting in the school pickup line and not being able to start my car properly.


  4. #3
    Senior Member YuDanJa's Avatar
    Join Date
    Apr 2011
    Location
    Northern VA
    Posts
    267
    Quote Originally Posted by jeffp View Post
    OK...this is troublesome. Not being an owner of a CT yet and only test drove the car twice, I am nervous about the power button, "P" button, double press, ready light, etc set-up of this car. I am having nightmares of sitting in the school pickup line and not being able to start my car properly.
    Sorry, didn't mean to make you nervous. There's no need to be, really. The overall 'ignition' procedure is very simple and familiar like any other car. There's just no engine rev; shaking, vibrating feeling. Don't worry. You'll get the hang of it within the first few minutes of owning.
    2011 Lexus CT200h, Fire Agate Pearl / Caramel Nuluxe

  5. #4
    Member baxter57's Avatar
    Join Date
    Mar 2011
    Posts
    75
    i have done the same thing twice pushed park button instead of ev button(not looking) now if it happens i am a old pro at shutting down and restarting the car my wife yells at me if i go for the ev butoon lol .
    Starfire Pearl
    Carmel Nulxe
    Premium
    2008 RX 350

  6. #5
    Senior Member
    Join Date
    Jun 2011
    Posts
    120
    I just read on a Prius forum that when you press the P button while driving over a few miles per hour will put the car in neutral. To begin driving again you put the car in drive. If you press the P button going at a crawl the car will halt to a sudden stop and remain in park.

    Does this sound right? YuDanJa's situation appears different.

  7. #6
    Senior Member bondguy's Avatar
    Join Date
    Mar 2011
    Posts
    516
    what is the deal with pressing the START button twice in a row? What does that do?

  8. #7
    Member baxter57's Avatar
    Join Date
    Mar 2011
    Posts
    75
    if the vehicle is in motion and you push park button you must push power button once to power down foot on brake puch power 2nd time to start as you would normally
    Starfire Pearl
    Carmel Nulxe
    Premium
    2008 RX 350

  9. #8
    Senior Member
    Join Date
    Jun 2011
    Posts
    237
    Turns on ACC, so stereo, open windows, etc
    Max12

    2011 Lexus CT 200h Premium- Smoky Granite Mica,
    Premium Audio, HDD Navigation, Black Leather, LED Headlamps, Illuminated door sills, Preferred accessory packages, CarbonXP Tint 5%

  10. #9
    Senior Member darkride's Avatar
    Join Date
    Apr 2011
    Location
    Ontario, Canada
    Posts
    661
    Quote Originally Posted by baxter57 View Post
    if the vehicle is in motion and you push park button you must push power button once to power down foot on brake puch power 2nd time to start as you would normally
    I did this yesterday for first time on my street going 15 kmph and accidentally hit Park but I didn't have to push power button, car just stalled, went into Neutral and I had to pull down on Shifter to go into Drive.
    | 2011 CT200h Obsidian | F-Sport Trident Wheels | LED Headlights | Navigation | Black Leather | Tint | Remote Start

  11. #10
    Senior Member YuDanJa's Avatar
    Join Date
    Apr 2011
    Location
    Northern VA
    Posts
    267
    Quote Originally Posted by darkride View Post
    I did this yesterday for first time on my street going 15 kmph and accidentally hit Park but I didn't have to push power button, car just stalled, went into Neutral and I had to pull down on Shifter to go into Drive.
    Did you notice a "rev" the engine when you accelerated?
    I thought the same thing (shifting gears), but the moment I noticed the "Ready" light was off and cluster lights were lit up, I had assumed my car wouldn't be able to go.

    By the way, similar to a car able to start its engine on Neutral, can the CT power on in Neutral, too?

    2011 Lexus CT200h, Fire Agate Pearl / Caramel Nuluxe

+ Reply to Thread
Page 1 of 2 1 2 LastLast

Quick Reply Quick Reply

Register Now

Please select your insurance company (Optional)

Similar Threads

  1. Blue dash light vanishes under acceleration--"feature" or glitch?
    By danrichman in forum Lexus CT200h General Discussion Forum
    Replies: 4
    Last Post: 10-10-2011, 03:26 PM
  2. Phone lock-up with "Call Waiting"?
    By midcow3 in forum Lexus CT200h Engine and Technical Discussion.
    Replies: 3
    Last Post: 10-09-2011, 10:11 PM
  3. Prius Adds a "Performance Plus" Package...$3,699
    By bondguy in forum Lexus CT200h General Discussion Forum
    Replies: 1
    Last Post: 07-01-2011, 06:44 PM
  4. Lexus website CT 200h "Instructional Videos"
    By Kostamojen in forum Lexus CT200h General Discussion Forum
    Replies: 2
    Last Post: 03-21-2011, 01:43 PM
  5. Driver Error to Blame in Most of Toyota's "Unintended Acceleration" Cases: Report
    By AutoGuide.com in forum Lexus CT200h News and Reviews
    Replies: 0
    Last Post: 08-11-2010, 12:02 PM

Tags for this Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2