Car won't start AGAIN
  1. Welcome to Lexus CT200H Forums – General discussion forum for Lexus CT200h

    Welcome to Lexus CT200H Forums - a website dedicated to all things Lexus CT200h.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Lexus CT200H Forums today!
     
+ Reply to Thread
Results 1 to 6 of 6

Thread: Car won't start AGAIN

  1. #1
    Junior Member
    Join Date
    May 2019
    Posts
    1

    Car won't start AGAIN

    Hi , new here and at my witts end 😣 I bought a used 2014 ct200h in 2016 , Christmas day of 2018 the car just basically spit out all the oil and died. I have changed the engine 2x and then the car stopped working again and I was told I needed a new transmission , car died again then was told i needed a new battery so got both , now the Hybrid battery light is on , took it back to the dealer paid for 3 diffrent inspections because they couldn't find anything wrong with car , then they found the AC compressor was bad. They called me up said "hey the car is working again " they didn't fix anything or change anything out it just started working again ....so after 3 levels of diagnostic test totaling 1,200$ I picked up my car with out fixing the AC compressor , and now a week later the car won't turn on AGAIN😣😣


  2. Remove Advertisements
    CT200HForum.com
    Advertisements
     

  3. #2
    Senior Member
    Join Date
    Feb 2013
    Posts
    621
    I'm not sure where you got that car but something is seriously wrong with it. In comparison, I have a 2011 with 96K miles and the only thing I have ever had fixed as the latch on my center console. Honestly, that's it. You will find similar experiences on here to mine, I would get rid of that car ASAP and not spend one more dime on it.


  4. #3
    Senior Member
    Join Date
    May 2014
    Posts
    144
    My 2011 blew the engine at like 110,000 miles. Threw a rod. I really think these engines start burning oil after years of starting and stopping so much. The CT200h is the first car ever that now I have to check the oil level regularly on just in case. Now it is possible my failure may have been the last oil change shop I used. Maybe they used the wrong oil or under-filled it.
    I got an LKQ engine with 60,000 miles with a warranty and has been working great for the last year. No problems yet. Also, my insurance paid for it and they did not even raise my rates.

    With the way the transmission is made, I really dont see how it would fail. The cars software also prevents you from doing a maneuver that would kill the transmission. Like changing from forward and reverse while the car is still moving.

  5. Remove Advertisements
    CT200HForum.com
    Advertisements
     

  6. #4
    Junior Member
    Join Date
    Oct 2016
    Location
    Houston, TX
    Posts
    3
    It's not just you, mine is in excellent shape but uses oil excessively. I found a technical service bulletin about excessive oil use in these engines telling the dealer to change the rings iirc. Haven't taken mine in as I'd rather add oil than add the risk that comes with engine disassembly/reassembly

    Quote Originally Posted by r81984 View Post
    My 2011 blew the engine at like 110,000 miles. Threw a rod. I really think these engines start burning oil after years of starting and stopping so much. The CT200h is the first car ever that now I have to check the oil level regularly on just in case. Now it is possible my failure may have been the last oil change shop I used. Maybe they used the wrong oil or under-filled it.
    I got an LKQ engine with 60,000 miles with a warranty and has been working great for the last year. No problems yet. Also, my insurance paid for it and they did not even raise my rates.

    With the way the transmission is made, I really dont see how it would fail. The cars software also prevents you from doing a maneuver that would kill the transmission. Like changing from forward and reverse while the car is still moving.

  7. #5
    Member
    Join Date
    Jan 2012
    Location
    Denver, CO
    Posts
    33
    Same here, mine runs great, just uses oil (2012 with 110,000 miles). I accused the dealer of not changing the oil, then he pointed me to the service bulletin. I am going to do the oil consumption test with the dealer and see what Lexus will do for me. On other posts I saw reference to extended warrantee for 150,000. Not sure if that is true for my car or area. Go to the dealer, you might get a repair.

  8. #6
    Senior Member
    Join Date
    Feb 2013
    Posts
    621
    Wow, good to know this so I can keep an eye out for it. So far my car doesn't use any oil at all! Keeping my fingers crossed.

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please select your insurance company (Optional)

Similar Threads

  1. My car won't start
    By teda87 in forum Lexus CT200h Engine and Technical Discussion.
    Replies: 0
    Last Post: 02-20-2017, 05:57 PM
  2. Why Won’t My Car Start?
    By AutoGuide.com in forum Lexus CT200h News and Reviews
    Replies: 2
    Last Post: 10-01-2015, 06:52 AM
  3. HID failure again - first DDM then Kensun now replacing Morimoto
    By midcow3 in forum Lexus CT200h General Discussion Forum
    Replies: 33
    Last Post: 01-11-2015, 10:23 PM
  4. ct200h Intermittant won't start
    By satch in forum Lexus CT200h General Discussion Forum
    Replies: 2
    Last Post: 06-18-2014, 11:57 AM
  5. Employee Purchases starts up again.
    By gharai in forum Lexus CT200h General Discussion Forum
    Replies: 0
    Last Post: 08-09-2011, 11:19 AM

Tags for this Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2