Speakers and amplifier installed. Why do I have static?
  1. Welcome to Lexus CT200H Forums General discussion forum for Lexus CT200h

    Welcome to Lexus CT200H Forums - a website dedicated to all things Lexus CT200h.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Lexus CT200H Forums today!
+ Reply to Thread
Results 1 to 6 of 6

Thread: Speakers and amplifier installed. Why do I have static?

  1. #1
    Member
    Join Date
    Jul 2013
    Posts
    31

    Speakers and amplifier installed. Why do I have static?

    Never mind!
    Last edited by BrettKA7; 09-12-2013 at 12:10 AM.

  2. Remove Advertisements
    CT200HForum.com
    Advertisements
     

  3. #2
    Member
    Join Date
    Jul 2013
    Posts
    31
    never mind
    Last edited by BrettKA7; 09-12-2013 at 12:10 AM.

  4. #3
    Member
    Join Date
    Jul 2013
    Posts
    31
    never mind
    Last edited by BrettKA7; 09-12-2013 at 12:10 AM.

  5. #4
    Senior Member hdave's Avatar
    Join Date
    Sep 2011
    Location
    Toronto, ON
    Posts
    486
    i have never minded

  6. #5
    Member
    Join Date
    Jul 2013
    Posts
    31
    Nor have I.

    Sent from AutoGuide.com Free App

  7. #6
    Member
    Join Date
    Apr 2013
    Location
    West Hills, CA
    Posts
    93
    Have you checked the...never mind!

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please select your insurance company (Optional)

Similar Threads

  1. Subwoofer installed - Now Static?
    By aznbo187 in forum Lexus CT200h Audio/Electronics Forum
    Replies: 12
    Last Post: 09-09-2013, 10:28 PM
  2. Will these speakers work for my CT?
    By BrettKA7 in forum Lexus CT200h Audio/Electronics Forum
    Replies: 5
    Last Post: 09-03-2013, 03:50 PM
  3. Best place to ground amplifier
    By leonar40 in forum Lexus CT200h General Discussion Forum
    Replies: 4
    Last Post: 05-24-2013, 08:13 AM
  4. speakers missing?
    By CT200Kev in forum Lexus CT200h General Discussion Forum
    Replies: 5
    Last Post: 05-25-2011, 10:19 AM
  5. Amplifier Install Pic & Shark Fin Pic
    By CTSurfer in forum Lexus CT200h General Discussion Forum
    Replies: 7
    Last Post: 05-18-2011, 09:37 PM

Tags for this Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Powered by vBadvanced CMPS v4.1.2