Car sputtering on cold start?
NEWS
 
  1. Welcome to Lexus CT200H Forums – General discussion forum for Lexus CT200h

    Welcome to Lexus CT200H Forums - a website dedicated to all things Lexus CT200h.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Lexus CT200H Forums today!
     
+ Reply to Thread
Results 1 to 3 of 3

Thread: Car sputtering on cold start?

  1. #1
    Member
    Join Date
    Oct 2011
    Location
    Los Angeles
    Posts
    48

    Car sputtering on cold start?

    I turned the car on about 12 noon, it was about 50 degrees outside. It had about a half tank of gas. I turned the car on, and it started sputtering for about 15 seconds. No warning lights came on, and it stopped on it's own and I drove 400 miles on it and it was totally fine.

    My guess is the car didn't turn over properly. Anyone else experience this?


  2. Remove Advertisements
    CT200HForum.com
    Advertisements
     

  3. #2
    Senior Member
    Join Date
    Aug 2011
    Location
    LAX
    Posts
    195
    omg! a couple of weeks ago I posted a weird grinding noise when i started my ct. now that i think about it it might be this spluttering noise. i was so scared and thought something was wrong with the car. also no engine light and nothing happened but glad to hear someone had the same experienced.


  4. #3
    Member
    Join Date
    Aug 2012
    Posts
    39
    I had the same thing this morning when I stated my 2012 ct. It was pretty cold out -- about -12c. Any ideas what he noise is all about? It went away on it's own after about 15 seconds.


    Sent from AutoGuide.com Free App

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please select your insurance company (Optional)

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Similar Threads

  1. Remote Start Question
    By ctdave in forum Lexus CT200h General Discussion Forum
    Replies: 31
    Last Post: 06-08-2015, 07:36 PM
  2. Auto climate system slow to come on on cold days
    By Tomsterdude in forum Lexus CT200h General Discussion Forum
    Replies: 14
    Last Post: 11-12-2011, 09:17 PM
  3. Low Porfile tire issues in a cold weather state?
    By zugisland in forum Lexus CT200h General Discussion Forum
    Replies: 14
    Last Post: 09-22-2011, 08:07 AM
  4. What does remote start do on a Hybrid?
    By william in forum Lexus CT200h General Discussion Forum
    Replies: 5
    Last Post: 03-23-2011, 06:44 PM
  5. Start the Quiet Revolution?
    By Roska in forum Lexus CT200h Videos
    Replies: 2
    Last Post: 08-23-2010, 11:17 AM

Tags for this Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2