Cold start knocking, vibration, rough idle.... - Page 4
NEWS
 
  1. Welcome to Lexus CT200H Forums – General discussion forum for Lexus CT200h

    Welcome to Lexus CT200H Forums - a website dedicated to all things Lexus CT200h.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Lexus CT200H Forums today!
     
+ Reply to Thread
Page 4 of 4 FirstFirst ... 234
Results 31 to 39 of 39

Thread: Cold start knocking, vibration, rough idle....

  1. #31
    Senior Member stormchaser's Avatar
    Join Date
    Mar 2016
    Posts
    150
    Just to let you know. I've cleaned out my EGR valve and pipe from it and have twice used injector cleaner in the fuel. My car hasn't done it since this and we're having cold weather here in the U.K. But not as cold as you are having. It's a simple DIY process to clean these parts which I believe will cure it. In the U.K. We don't have these recalls for it. I hope this helps you.


    Sent from my iPhone using Tapatalk


  2. Remove Advertisements
    CT200HForum.com
    Advertisements
     

  3. #32
    Junior Member
    Join Date
    Feb 2017
    Posts
    4
    [QUOTE=stormchaser;1790978]Just to let you know. I've cleaned out my EGR valve and pipe from it and have twice used injector cleaner in the fuel. My car hasn't done it since this and we're having cold weather here in the U.K. But not as cold as you are having. It's a simple DIY process to clean these parts which I believe will cure it. In the U.K. We don't have these recalls for it. I hope this helps you.

    Thanks for your answer!
    One Lexus dealer I've contacted also indicated they did this repair to multiple CTs and cleaning the injectors was the fix for 125$ CAD.
    It's winter here in Canada and I'm not cutrently equiped to do the repair, I will ask the closest Toyota dealer to clean both EGR and injectors since it wouldn't be covered under warranty (I guess?).
    I will keep you posted.


  4. #33
    Senior Member stormchaser's Avatar
    Join Date
    Mar 2016
    Posts
    150
    You're welcome.
    It'll be interesting to know your outcome on this. Good luck.


    Sent from my iPhone using Tapatalk

  5. Remove Advertisements
    CT200HForum.com
    Advertisements
     

  6. #34
    Junior Member
    Join Date
    Feb 2017
    Posts
    4
    I contacted the closest Toyota dealer to have my EGR valve and injectors cleaned; they told me they'd never perform that kind of work on a Prius. So I contacted another closer Lexus dealer, since they gave me a hint about injectors cleaning. They confirmed there's a new TSB L-TCI-3635 from Dec.5t 2016 to clean a valve to cool exhaust gas (I guess it's the EGR valve), reprogram ECU (I think)... 2,5h time and multiple gaskets, waiting for their estimate. They told me it's no covered by the powertrain warranty! I'm really upset right now, all the components they told sounded like engine component, I don't understand why it would not be covered by powertrain warranty!
    Last edited by Ddoobe; 02-06-2017 at 06:53 PM.

  7. #35
    Junior Member
    Join Date
    Jan 2017
    Posts
    9
    Quote Originally Posted by stormchaser View Post
    Just to let you know. I've cleaned out my EGR valve and pipe from it and have twice used injector cleaner in the fuel. My car hasn't done it since this and we're having cold weather here in the U.K. But not as cold as you are having. It's a simple DIY process to clean these parts which I believe will cure it. In the U.K. We don't have these recalls for it. I hope this helps you.

    Sent from my iPhone using Tapatalk


    do you have the links to the youtube vids that you used to do this DIY process? can you share? that would greatly help out.

  8. #36
    Senior Member stormchaser's Avatar
    Join Date
    Mar 2016
    Posts
    150

    Cold start knocking, vibration, rough idle....

    I don't have any links to videos. I knew what needed to be removed and cleaned. It's very simple to do. I do know that there are videos on YouTube but are for the Prius which is the same.


    Sent from my iPhone using Tapatalk
    Last edited by stormchaser; 02-10-2017 at 05:42 PM.

  9. #37
    Senior Member stormchaser's Avatar
    Join Date
    Mar 2016
    Posts
    150
    Found this on YouTube.




    Sent from my iPhone using Tapatalk

  10. #38
    Junior Member Jsxx's Avatar
    Join Date
    Mar 2016
    Posts
    1
    Quote Originally Posted by stormchaser View Post
    Just to let you know. I've cleaned out my EGR valve and pipe from it and have twice used injector cleaner in the fuel. My car hasn't done it since this and we're having cold weather here in the U.K. But not as cold as you are having. It's a simple DIY process to clean these parts which I believe will cure it. In the U.K. We don't have these recalls for it. I hope this helps you.


    Sent from my iPhone using Tapatalk
    Hi. Which injector cleaner did you use?

    Sent from my SM-G920F using Tapatalk

  11. #39
    Senior Member stormchaser's Avatar
    Join Date
    Mar 2016
    Posts
    150
    I used Redex.

    Use half bottle to a tank full of fuel. It's certainly made a difference to my engine. Much smoother now.
    For cleaning the EGR and Pipe I used this.




    Sent from my iPhone using Tapatalk

+ Reply to Thread
Page 4 of 4 FirstFirst ... 234

Quick Reply Quick Reply

Register Now

Please select your insurance company (Optional)

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Similar Threads

  1. Car sputtering on cold start?
    By Portishead in forum Lexus CT200h General Discussion Forum
    Replies: 2
    Last Post: 02-10-2014, 10:09 PM
  2. How does your car drive, Shaky? rough? Smooth?
    By evicfinite in forum Lexus CT200h General Discussion Forum
    Replies: 25
    Last Post: 08-24-2012, 01:09 PM
  3. Hybrid Engine Cold Start (Temperature Gauge Missing)
    By pauly_shaw in forum Lexus CT200h General Discussion Forum
    Replies: 4
    Last Post: 01-21-2012, 03:54 PM
  4. Vibration
    By Huskies in forum Lexus CT200h Engine and Technical Discussion.
    Replies: 2
    Last Post: 05-10-2011, 09:58 PM

Tags for this Thread

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2